openxp fuer Linux Mails abgehackt

29/03/2014 - 11:49 von didi.segbert | Report spam
Hallo,

wenn ich auf Mails per STRG-P antworte und einen
Text schreibe, der ueber mehrere Zeilen geht ,
wird die Mail nicht korrekt verschickt. Irgendwie kuerzt openxp
die Mail.

Ich nutze Debian Wheezy mit UTF8-Umgebung und rufe Openxp so auf:

luit -encoding ISO8859-1 openxp

Gibt es andere Wege/Einstellungen, um Openxp aufzurufen,
UTF8 zu nutzen und trotzdem die korrekten Umlaute im Editor
angezeigt zu bekommen?

Koennte das Verhalten von openxp mit der Bildschirmgroesse zusammenhaengen

Ich habe keine 25 Zeilen bei 80 Zeichen pro Zeile eingestellt.

Danke sagt

Dietmar

und wuenscht Euch ein schoenes Wochenende.
 

Lesen sie die antworten

#1 gunter.sandner
01/04/2014 - 22:51 | Warnen spam
Hallo Dietmar!

Den Fehler konnte ich nachvollziehen. Unter Linux hat OpenXP5 offenbar
Probleme beim Versenden von Umlauten via SMTP. Die Ursache ist in der
Indy10-Kompontenbibliothek zu suchen bzw. zu finden.

Nach viel Herumprobieren habe ich eine Lösung gefunden um diese Macke zu
umgehen, die funktioniert allerdings nur bei SSL/TLS-verschlüsselten
Verbindungen (die ab heute sowie Pflicht bei allen großen Providern sind).

Mehr kann ich Dir auf die Schnelle leider nicht anbieten.


Dietmar Segbert wrote:
Hallo,

wenn ich auf Mails per STRG-P antworte und einen
Text schreibe, der ueber mehrere Zeilen geht ,
wird die Mail nicht korrekt verschickt. Irgendwie kuerzt openxp
die Mail.

Ich nutze Debian Wheezy mit UTF8-Umgebung und rufe Openxp so auf:

luit -encoding ISO8859-1 openxp

Gibt es andere Wege/Einstellungen, um Openxp aufzurufen,
UTF8 zu nutzen und trotzdem die korrekten Umlaute im Editor
angezeigt zu bekommen?

Koennte das Verhalten von openxp mit der Bildschirmgroesse zusammenhaengen

Ich habe keine 25 Zeilen bei 80 Zeichen pro Zeile eingestellt.

Danke sagt

Dietmar

und wuenscht Euch ein schoenes Wochenende.




Ciao
Gunter

Ähnliche fragen