Opt.Audio bei HDMI weg

03/02/2009 - 17:27 von Susanne Colbeth | Report spam
Hallo zusammen,

zunàchst Entschuldigung für den X-Post, aber ich habe leider keine
Ahnung, in welche Gruppe das passt:

Ich habe meinem PC (WinXP SP3) eine neue Grafikkarte verpasst, eine
"ASUS HD4670 DI 512MB" mit HDMI-Ausgang. Nun habe ich tatsàchlich den
Fehler, dass der Verstàrker, an dem die Soundkarte mit Opt-Ausgang
hàngt, kein Audio-Signal mehr bekommt, wenn ich den Fernseher (HDMI)
einschalte :-) Unglaublich..

Wenn ich den Fernseher ausschalte (HDMI-Link fàllt wohl), bekomme ich
nach einigen Sekunden wieder Sound über den Verstàrker. Auch wenn ich
den Ton über HDMI zwar bekomme, geht er vom Fernseher dann analog in den
Verstàrker, daher würde ich gerne das Opt-Signal der Soundkarte nutzen..

Kann mir jemand helfen?

Vielen Dank,
Susanne
 

Lesen sie die antworten

#1 Matthias Tacke
03/02/2009 - 17:52 | Warnen spam
Susanne Colbeth wrote:
Hallo zusammen,

zunàchst Entschuldigung für den X-Post, aber ich habe leider keine
Ahnung, in welche Gruppe das passt:

Ich habe meinem PC (WinXP SP3) eine neue Grafikkarte verpasst, eine
"ASUS HD4670 DI 512MB" mit HDMI-Ausgang. Nun habe ich tatsàchlich den
Fehler, dass der Verstàrker, an dem die Soundkarte mit Opt-Ausgang
hàngt, kein Audio-Signal mehr bekommt, wenn ich den Fernseher (HDMI)
einschalte :-) Unglaublich..

Wenn ich den Fernseher ausschalte (HDMI-Link fàllt wohl), bekomme ich
nach einigen Sekunden wieder Sound über den Verstàrker. Auch wenn ich
den Ton über HDMI zwar bekomme, geht er vom Fernseher dann analog in den
Verstàrker, daher würde ich gerne das Opt-Signal der Soundkarte nutzen..

Kann mir jemand helfen?



Schau mal bei
Start/Einstellungen/Systemsteuerung/Sounds und Audiogeràte/Register Audio
/Kasten Soundwiedergabe/Standardgeràt
Ob die Grafikkarte eingestellt ist.

Falls ja, àndere auf deine Soundkarte.

HTH
Matthias

Ähnliche fragen