Opteron 175 mit unterschiedlichen Core-Temperaturen

25/02/2009 - 21:14 von Heiko Polig | Report spam
Tag zusammen!

Ich habe hier mit dem im Betreff genannten Opteron 175 (S939) ein mir
unerklàrliches "Problem".

Mit Coretemp oder HWMonitor ausgelesen haben beide Cores
unterschiedliche Temperaturen, sowohl bei Langeweile als auch unter
Stress (Prime95) unterscheiden sich die Werte um 10-12 Grad, aktuell
sind es 30/41 Grad beim News lesen/schreiben und 39/49 Grad mit
Prime95.

Diese Unterschiede treten mit 3 unterschiedlichen Wasserkühlern auf,
mit geringerem Unterschied aber auf höherem Temperaturniveau mit
Heatspreader, ohne den "Deckel" liegen die Temperaturen niedriger aber
dafür weiter auseinander.

Woher kommt's?

Ein Athlon64 X2 4200 verhàlt sich unter gleichen Bedingungen mit den
gleichen Kühlern wesentlich logischer, die Werte weichen max. 2 Grad
ab.

Um Vermutungen vorzubeugen:

Der Opteron ist um 25% übertaktet, 2750 statt 2200MHz, làuft stabil
und auch Prime95 làuft stundenlang ohne Gemecker, ebenso 3DMark und
Konsorten.

Das Mainboard ist ein Asus A8N-SLI Premium, der Prozessor wird mit
Wasserkühlung betrieben. Ich habe die Prozessoren noch nicht
untereinander getauscht.

Irgendwelche Tips?

Danke im Voraus.

bye
Heiko
 

Lesen sie die antworten

#1 Marcel Müller
25/02/2009 - 22:21 | Warnen spam
Hallo,

Heiko Polig wrote:
Mit Coretemp oder HWMonitor ausgelesen haben beide Cores
unterschiedliche Temperaturen, sowohl bei Langeweile als auch unter
Stress (Prime95) unterscheiden sich die Werte um 10-12 Grad, aktuell
sind es 30/41 Grad beim News lesen/schreiben und 39/49 Grad mit
Prime95.



das ist irgendwie unplausibel. Ein realer Temperaturunterschied durch
schlechte Wàrmeabfuhr würde einen zum Energieverbrauch proportionalen
Unterschied zur Umgebungstemperatur.
Bleiben noch zwei potentielle Ursachen. Entweder ist die
Temperaturmessung gestört, oder die CPU hat einen lokal einen überhöhten
Leckstrom, der sie aber noch nicht getötet hat. Eine Reduktion der
Kernspannung dürfte hier Klarheit bringen. (Bei reduziertem Takt
versteht sich.) Wenn selbige ebenfalls keinen signifikant anderen
Temperaturunterschied gibt, kann man von einem Fehler bei der
Temperaturmessung ausgehen.

Diese Unterschiede treten mit 3 unterschiedlichen Wasserkühlern auf,
mit geringerem Unterschied aber auf höherem Temperaturniveau mit
Heatspreader, ohne den "Deckel" liegen die Temperaturen niedriger aber
dafür weiter auseinander.



Das Untermauert die These der Fehlmessung.


Ein Athlon64 X2 4200 verhàlt sich unter gleichen Bedingungen mit den
gleichen Kühlern wesentlich logischer, die Werte weichen max. 2 Grad
ab.



Das dürfte im Bereich der Messtoleranz liegen.


Das Mainboard ist ein Asus A8N-SLI Premium, der Prozessor wird mit
Wasserkühlung betrieben. Ich habe die Prozessoren noch nicht
untereinander getauscht.



Damit ließe sich zumindest feststellen, ob das Board oder die CPU
verantwortlich ist.


Marcel

Ähnliche fragen