Forums Neueste Beiträge
 

Optiarc 7173A-Probleme

18/09/2008 - 20:13 von Jochen Maess | Report spam
Hi all,

habProbs mit o.g. DVD-LW.

Probleme traten nach und nach immer mit RW-Rohlingen auf (immer andere
gekauft). Hab jetzt die von NEC-Page empfohlenen RW-Rohlinge (Ricoh 4x)
gekauft). Hab eben mit Nero 7 Daten-DVD (Avi, mpg) geschrieben. Klick aufs
LW - Fehler - kann nicht auf L:\ nicht zugreifen. Stand-Alone-Player (sonst
Allesfresser XORO HSD 415) kann die RW auch nicht lesen, neuer
Panasonic-DVD-Rekorder (DMR-EH575) auch nicht.

Witzig ist dabei, wenn ich andere gebrannte Rohlinge einlege - egal welches
LW), werden sie komischwerweise lesen (aber eben nicht alle).

Der Fehler hat sich bei verschiedensten Rohlingen (RW) gezeigt. Deshalb
jetzt empf. Ricohs gekauft. Das Problem kam früher nur dann, wenn ich die
neue RW mehrfach beschreiben wollte, mußte immer eine neue nehmen.
An Nero 7 liegt es nicht, hab jetzt Nero 8 drauf. Gleicher Mist.

Mir Nero Info Tool alle Infos angesehen - nichts auffàllig, zumindest für
mich nicht ;-)
Könnte sie hier anhàngen, ist aber als reiner Text 135 kb. Bischen lang ;-)

habe eben einer der gebrannten Dateien auf einen Medion-RW gebrannt. Und
siehe da, alle Laufwerke können sie lesen. Der Fehler tritt nur bei DVD's
auf.

Ich probier jetzt noch ein Firmware-Update.

Noch eine Merkwürdigkeit im Geràtemanager:

Am Sek.-IDE-Kanal:
Geràtetyp: Automatische Erkennung
Übertragungsmodus: DMA, wenn möglich
Aktueller Übertagungsmodus nicht anwendbar

Sollte ich ihn auf PIO 4 stellen? Kann doch nicht sein, das LW ist gerade
mal 1,5 Jahre alt, die müssen doch DMA können oder?

Wàre nett, wenn Ihr mir helfen könntet.
Danke.

Gruß Jochen
 

Lesen sie die antworten

#1 Hubert H.P. Wachter
18/09/2008 - 20:30 | Warnen spam
On Thu, 18 Sep 2008 20:13:25 +0200, "Jochen Maess"
wrote:
Probleme traten nach und nach immer mit RW-Rohlingen auf (immer andere



Wie löschst Du diese RW in Nero? Mit "schnell löschen" oder
"vollstàndig löschen"? Wenn Du bislang immer nur schnell löschen
gewàhlt hast, dann mach' mal eine vollstàndige Löschung. Einige
Brenner/Rohling-Kombinationen führen bei mehrmaligen
Schreib-/Löschvorgàngen mit nur "schnell Löschen" dazwischen zu immer
schlechteren Brennergebnissen und irgendwann ist der letzte Brand dann
einfach nicht mehr lesbar.

Witzig ist dabei, wenn ich andere gebrannte Rohlinge einlege - egal welches
LW), werden sie komischwerweise lesen (aber eben nicht alle).



Alle gleich viel mal beschrieben/gelöscht oder die neueren gehen und
die àlteren nicht?

Ich probier jetzt noch ein Firmware-Update.



Aktuelle FW ist ohnehin anzuraten.

Übertragungsmodus: DMA, wenn möglich

Sollte ich ihn auf PIO 4 stellen? Kann doch nicht sein, das LW ist gerade



Ja, es kann sicher DMA, vermutlich mindestens UDMA33 (das konnten
schon 24x CD-Brenner).

MfG,
Hubert

Ähnliche fragen