Optiplex 360 startet mit schwarzem Bildschirm

09/09/2015 - 09:16 von Ralf Lehmeier | Report spam
Hallo!
Ich habe ein Problem mit meinem Rechner.
Er startet zwar, sieht man an den blinkenden DVD-Laufwerken, aber es
kommen keine Bios Meldungen oder Systemmeldungen von Manjaro (
http://manjaro-linux.de/ ).

Auch das Drücken von F2 bewirkt nichts und es kommen auch keine Piepstöne.

Nun meine Frage: Wie bekomme ich den Rechner wieder zum laufen ?

Wenn die Festplatte defekt wàre dann müßten wenigstens Biosmeldungen
beim hochfahren kommen.


MfG R.Lehmeier
 

Lesen sie die antworten

#1 Edzard Egberts
09/09/2015 - 09:38 | Warnen spam
Ralf Lehmeier wrote:
Ich habe ein Problem mit meinem Rechner.
Er startet zwar, sieht man an den blinkenden DVD-Laufwerken, aber es
kommen keine Bios Meldungen



Auf dem Bildschirm ist also gar nichts zu sehen, wenn Du den Rechner
einschaltest? Zumindest die BIOS-Meldungen sollten angezeigt werden, bis
zu einem Problem mit Linux bist Du da noch gar nicht gekommen.

Wenn ich noch Service machen würde, wàre die erste Frage, ob der
Bildschirm auch eingeschaltet ist und die Antwort "selbstverstàndlich"
würde zu dem Tipp führen, den Bildschirm doch mal auszuschalten. ;o)

Als nàchstes Verkabelung überprüfen und dann der Tipp für
Fortgeschrittene - Grafikkarte herausziehen und wieder einstecken, dabei
korrekten Sitz überprüfen (das hilft öfter als man denkt). Danach
anderen Monitor, andere Grafikkarte probieren. Außerdem das BIOS
überprüfen, ob die Grafik richtig eingerichtet ist, also z.B. der Slot
auch aktiviert wurde.

Ähnliche fragen