Ordner "Anwendungsdaten" unendlich oft vorhanden

30/11/2008 - 08:18 von Taurus Meyer | Report spam
Hallo NG,

auf meinem frisch gekauften Vista-PC ist unter "..Benutzer\All Users.."
der Ordner "Application Data\Anwendungsdaten" offenbar unendlich oft
vorhanden (s. Screenshot: http://taurus7050.de/snap.jpg).

Jeder Klick auf den Unterordner bzw. die Verknüpfung öffnet den Pfad
endlos weiter. Daran àndert sich auch nichts, wenn ich im Win-Explorer
die geschützten bzw. versteckten Systemordner und -dateien ausgeblendet
lasse. Außer meinem eigenen Konto (Taurus = Admin) besteht nur das
Gastkonto (ist wegen des Heimnetzwerks aktiv). Kann man das Problem
irgendwie ohne zeitraubende Vista-Neuinstallation lösen? System: Vista
Home Premium 32bit SP1, alle patches und updates vorhanden, der PC
funktioniert ansonsten prima (so weit ich es schon feststellen konnte).

Danke für alle Tipps und viele Grüße
Taurus
 

Lesen sie die antworten

#1 Ingo Böttcher
30/11/2008 - 14:39 | Warnen spam
Am Sun, 30 Nov 2008 08:18:19 +0100 schrieb Taurus Meyer:

Jeder Klick auf den Unterordner bzw. die Verknüpfung öffnet den Pfad
endlos weiter. Daran àndert sich auch nichts, wenn ich im Win-Explorer
die geschützten bzw. versteckten Systemordner und -dateien ausgeblendet
lasse.



Wenn du das ausgeblendet làsst, siehst du die Links doch gar nicht. Wie
kann sich daran dann nichts àndern?

Insgesamt solltest du mal in Ruhe den Artikel von Daniel Melanchton lesen:

http://blogs.technet.com/dmelanchth...vista.aspx

funktioniert ansonsten prima (so weit ich es schon feststellen konnte).



Dann ist doch alles okay!?

Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!

Ähnliche fragen