Forums Neueste Beiträge
 

oS11+ATI-3D= Modul "fglrx" wird irgendwie nicht geladen

04/08/2008 - 20:51 von Ulrich Stolve | Report spam
Servus Leute,

auf meinem HP nx9420 habe ich openSuSE 11.0 am Laufen. Soweit ok.
Grafik geht.

Was nicht geht, ist dieser verf****e ATI-Treiber, er làsst sich zwar
installieren, aber dann ist alles zu spàt.

Der aktuelle Treiber [1] làsst sich zwar generisch installieren, aber das
erstellte Treiber-Modul wir nicht geladen: in dmesg steht etwas von "faild to
load fglrx". Ein distributionsspezifisches Paket làsst sich definitv auch
nicht erstellen: failed to create package, o.à.

Auf oS10.3 folgte ich einem Tutorial [2], mit welchem die Installation
wirklich bis zum Schluss ohne Probleme durchgeführt werden konnte. Leider
funktioniert das für oS11.0 angepasse Tutorial [3] nicht, weder die
OCI-Methode noch die manuelle, also ati-treiber und passendes xorg-modul
seperat installieren...

Wer hat irgendwo oS11 mit einer ATI Mobility Radeon X1600 _und_ *3D* am
Laufen?! Und vorallem wie hat's funktioniert?!

Wàre super, wenn mir jemand mal kurz 'nen Schubser geben könnte. Vielen Dank
auch.



[1]
https://a248.e.akamai.net/f/674/920...x86_64.run

[2]
http://blog.linuxoss.com/2008/06/op...ia-drivers

[3]
http://blog.linuxoss.com/2007/10/op...tallation/


This sick nature was brought to you by human kind,
please stay tuned. Thanks, U.
 

Lesen sie die antworten

#1 Michael
07/08/2008 - 19:17 | Warnen spam
Hallo Ulrich,


Ulrich Stolve wrote:
Was nicht geht, ist dieser verf****e ATI-Treiber, er làsst sich zwar
installieren, aber dann ist alles zu spàt.




schau mal hier:

https://bugs.launchpad.net/ubuntu/+...bug/247376


Es gibt scheinbar keine Lösung. Bei mir làuft nur "ati" in der
korrekten Auflösung, aber leider ohne 3D.


Ciao Michael

Ähnliche fragen