OSD Problem mit Rechner der mehrere MACs hat

04/12/2008 - 12:15 von Thorsten | Report spam
Hallo,

bei der OSD Installation der Terminalserver stoße ich auf noch ein Problem.

Die Dinger sind teilweise Dell PE 1950 mit integrierter Broadcomkarte (Dual
NIC) Im Bios ist die zweite NIC ausgeschaltet und von der ersten NIC kann
per PXE gebootet werden. Es ist aber auch noch ein zusàtzliche Intel NIC
drin. Diese wird auch definitiv für den Terminalserver benötigt. Wàhrend der
OSD Installation schwenkt der SCCM Installer auf die Intel NIC. Wenn der
Server spàter über das AD System Discover gefunden wird, ist die MAC der
Intel karte die MAC [0]. Wenn ich nun eine Neuinstallation machen möchte,
wird der Rechner nicht erkannt da die MAC Adresse nicht stimmt. Dies denke
ich auf jeden Fall bis jetzt. Ich werde das Objekt nochmal löschen und
manuell mit der MAC der Broadcom anlegen.

Kann dies sein oder würde der SCCM bei einer angekündigten Task Sequence auf
jede MAC für dieses Computerobjekt reagieren?

Gruß

Thorsten
 

Lesen sie die antworten

#1 Torsten [MVP]
04/12/2008 - 12:34 | Warnen spam
Hallo Thorsten,

der PXE-Service-Point schaut nach, ob es für einen Rechner mit MAC <xxx>
TS-Advertisements gibt und falls ja, welche.
Wenn Du also "Import Computer Information" verwendest, dann hast Du nur eine
MAC zu Verfügung. Kommt danach eine zweite MAC per Hardware-Inventory dazu,
dann wird entsprechend der Client Record aktualisiert. Wenn die TS dann (je
nach Collection-Kriterium) immer noch auf diesen Rechner "zielt", sollte bei
einer Neuinstallation auch die zweite MAC erkannt werden. So meine (praktisch
noch nicht erprobte) Theorie ... :o)

Gruß,
Torsten

"Thorsten" wrote:

Hallo,

bei der OSD Installation der Terminalserver stoße ich auf noch ein Problem.

Die Dinger sind teilweise Dell PE 1950 mit integrierter Broadcomkarte (Dual
NIC) Im Bios ist die zweite NIC ausgeschaltet und von der ersten NIC kann
per PXE gebootet werden. Es ist aber auch noch ein zusàtzliche Intel NIC
drin. Diese wird auch definitiv für den Terminalserver benötigt. Wàhrend der
OSD Installation schwenkt der SCCM Installer auf die Intel NIC. Wenn der
Server spàter über das AD System Discover gefunden wird, ist die MAC der
Intel karte die MAC [0]. Wenn ich nun eine Neuinstallation machen möchte,
wird der Rechner nicht erkannt da die MAC Adresse nicht stimmt. Dies denke
ich auf jeden Fall bis jetzt. Ich werde das Objekt nochmal löschen und
manuell mit der MAC der Broadcom anlegen.

Kann dies sein oder würde der SCCM bei einer angekündigten Task Sequence auf
jede MAC für dieses Computerobjekt reagieren?

Gruß

Thorsten



Ähnliche fragen