(OSX 10.5.2 Leo) Thunderbird hängtmit "unrecognized command line flag"

02/04/2008 - 04:58 von simmak1983 | Report spam
Hallo!

Seit dem Update von Tiger (10.4.11) auf Leopard (10.5.2) hàngt sich TB
2.0.0.12 beim Drücken auf Reply oder Send regelmàßig aber nicht immer
auf (freeze). In der Konsole steht dann immer sowas:

-

01.04.08 15:57:17 [0x0-0x47047].org.mozilla.thunderbird[489] Warning:
unrecognized command line flag -psn_0_290887

01.04.08 16:14:44 [0x0-0x4a04a].org.mozilla.thunderbird[501] Warning:
unrecognized command line flag -psn_0_303178

01.04.08 18:09:38 [0x0-0x23023].org.mozilla.thunderbird[252] Warning:
unrecognized command line flag -psn_0_143395

02.04.08 03:33:45 [0x0-0xa10a1].org.mozilla.thunderbird[3174] Warning:
unrecognized command line flag -psn_0_659617

02.04.08 04:22:48 [0x0-0xae0ae].org.mozilla.thunderbird[3234] Warning:
unrecognized command line flag -psn_0_712878

-

Das Thunderbird-Crashlog bleibt immer leer, nur die allgemeine Konsole
schreibt obiges auf (inkl. meiner Abschüsse des hàngenden TB). Ist das
ein Leo- oder TB-Problem? Ich stelle auch fest, daß beim Öffnen einer
neuen, leeren Mail (Write a new message) das Fenster einige Sekunden
braucht, um überhaupt aufzugehen. Unter 10.4 null Probleme, unter 10.5
spinnt TB nun. Bugzilla kennt den Fehler noch nicht, soweit ich sehen
konnte. Mein Mac ist ein PowerPC G4 mit 1,4 GHz und 1,5 GB RAM.

Tips?

Jens
 

Lesen sie die antworten

#1 spamtrap-lh-0506
02/04/2008 - 17:07 | Warnen spam
Hallo,

Jens Simmak wrote:

Hallo!

Seit dem Update von Tiger (10.4.11) auf Leopard (10.5.2) hàngt sich TB
2.0.0.12 beim Drücken auf Reply oder Send regelmàßig aber nicht immer
auf (freeze). In der Konsole steht dann immer sowas:



(snip)

Das Thunderbird-Crashlog bleibt immer leer, nur die allgemeine Konsole
schreibt obiges auf (inkl. meiner Abschüsse des hàngenden TB).



Das schreibt er mir immer beim Programmstart ins Log, das war auch schon
unter 10.4 so, und wahrscheinlich unter 10.3...


Ist das ein Leo- oder TB-Problem?



Das loggen weder noch. Das hàngen ja...


Tips?



Hast Du mal die Caches (bei geschlossenem Thunderbird) gelöscht?
~/Library/Caches/Thunderbird/X*.mfasl

Ludwig

Ähnliche fragen