Oszilloskop kaputt - Strahl verblasst

21/12/2008 - 22:12 von Martin Laabs | Report spam
Hallo,

mein Philips PM 3267 Oszilloskop ist leider kaputt. Und zwar verblasst
der Strahl ein paar Sekunden nach dem Einschalten. Wenn man den Intensity
Knopf hochdreht sieht man ihn wieder aber er beginnt wieder sofort zu ver-
blassen.
Interessant ist auch, dass er am Rand heller als in der Mitte leuchtet.
Leider verstehe ich den Schaltplan von dem Teil nicht 100%ig. Ich
dachte ja, dass die Intensitàt von dem Punkt/Strich von der Gitter-
spannung abhàngig ist. (Und damit wie viele Elektronen die Phosphor-
schicht treffen.)
Nun sind aber alle entsprechenden Anschlüsse durch Kondensatoren DC
geblockt.
Kann es sein, dass sich vielleicht auch die Phosphorschicht auflàd weil
die Elektronen nicht mehr abfließen können? Wie kann man das am besten
testen?

Ich habe den Teil von dem Schaltplan mal online gestellt:
http://wwwpub.zih.tu-dresden.de/~s8606710/z-amp.pdf

Ich wàre um einen Hinweis für die Fehlersucht ganz dankbar.

Viele Grüße,
Martin L.
 

Lesen sie die antworten

#1 Holger Bruns
21/12/2008 - 22:23 | Warnen spam
Am 21 Dec 2008 21:12:44 GMT schrieb Martin Laabs:

Hallo,

mein Philips PM 3267 Oszilloskop ist leider kaputt. Und zwar verblasst
der Strahl ein paar Sekunden nach dem Einschalten. Wenn man den Intensity
Knopf hochdreht sieht man ihn wieder aber er beginnt wieder sofort zu ver-
blassen.



Erstmal alle Spannungen nachmessen. Dann die Hochspannung wegnehmen (damit
du nix gefegt kriegst) und dann zwischen Steuergitter und Kathode messen.
Je kleiner die Gitterspannung ist, desto heller ist das Bild. Ich würde
sicherheitshalber auch das Datenblatt der CRT ziehen und gucken, welche
Werte sie geliefert bekommt und eigentlich haben will.

HTH, Holger

PS: Ich tippe blind auf einen Fehler im Netzteil.

Ähnliche fragen