OT: Seit einigen Tagen kann ich meine Anwendung (MSI-Paket) nicht mehr installieren. Fehler 2709

16/09/2014 - 12:03 von Wilfried Dietrich | Report spam
Hallo,

seit einigen Tagen bzw. seit Anfang September kann meine Anwendung,
die in einem MSI-Paket verpackt ist, nicht mehr unter W7 / 8 etc. installiert werden.
Ich bekomme einen Installer-Fehler gemeldet und die Installation bricht ab.
Zu Beginn von "Komponentenregistrierung wird aktualisiert" kommt die Meldung:
Fehler 2709. Zum abgeschlossenen Offlinebeitritt wurden keine Informationen gefunden.
Nach bestàtigen mit OK, bricht der Installer die Installation ab.

Tests haben folgendes ergeben:

Auf einem fast frischen W7-System mit MS-Updates bis Ende August 2014
funktioniert die Installation fehlerfrei , wie schon mehr als 10 Jahre.
- App. wieder deinstalliert.
- Dann 23 Updates verfügbar.
- Updates ausgeführt und die Installation meiner App. schlàgt mit der besagten Fehlermeldung fehl.
- System auf einen Wiederherstellungspunkt vor den Updates zurück gesetzt
- Meine App. làsst sich fehlerfrei installieren (nur liefen einige andere Progr. nicht mehr), also: wieder zurückgesetzt.


Irgend welche Ideen?
Hat von Euch jemand gute Connection zu MS und würde das mal prüfen lassen?
Ich wurde an der Supporthotline lapidar mit:
"das liegt dann wohl an ihrem Programm / da mache ich ihnen wenig Hoffnung"
abgewimmelt.

Gruß Wilfried
 

Lesen sie die antworten

#1 Martin KoWi
16/09/2014 - 13:21 | Warnen spam
Hallo,

hab keine wirkliche Idee - aber du bist nicht alleine damit:

http://social.msdn.microsoft.com/Fo...mentissues

vielleicht kommst du ja über das dortige Forum weiter.

Betrifft das evtl. nur Domànen-Rechner oder passiert das auch standalone?

gruß, martin

Am 16.09.2014 12:03, schrieb Wilfried Dietrich:
Hallo,

seit einigen Tagen bzw. seit Anfang September kann meine Anwendung,
die in einem MSI-Paket verpackt ist, nicht mehr unter W7 / 8 etc. installiert werden.
Ich bekomme einen Installer-Fehler gemeldet und die Installation bricht ab.
Zu Beginn von "Komponentenregistrierung wird aktualisiert" kommt die Meldung:
Fehler 2709. Zum abgeschlossenen Offlinebeitritt wurden keine Informationen gefunden.
Nach bestàtigen mit OK, bricht der Installer die Installation ab.

Tests haben folgendes ergeben:

Auf einem fast frischen W7-System mit MS-Updates bis Ende August 2014
funktioniert die Installation fehlerfrei , wie schon mehr als 10 Jahre.
- App. wieder deinstalliert.
- Dann 23 Updates verfügbar.
- Updates ausgeführt und die Installation meiner App. schlàgt mit der besagten Fehlermeldung fehl.
- System auf einen Wiederherstellungspunkt vor den Updates zurück gesetzt
- Meine App. làsst sich fehlerfrei installieren (nur liefen einige andere Progr. nicht mehr), also: wieder zurückgesetzt.


Irgend welche Ideen?
Hat von Euch jemand gute Connection zu MS und würde das mal prüfen lassen?
Ich wurde an der Supporthotline lapidar mit:
"das liegt dann wohl an ihrem Programm / da mache ich ihnen wenig Hoffnung"
abgewimmelt.

Gruß Wilfried

Ähnliche fragen