OT: USB GSM-Modem aktivieren

07/12/2011 - 09:14 von Stefan | Report spam
Hallo,

ich habe hier ein GSM Modem mit Wavecom GSM Teil und Profilic Serial to
USB Umsetzer.

Problem ist, das Ding antwortet nicht auf Kommandos, die ich über ein
Terminalprogramm (Putty, Hyperterminal...) hineinsende.

Ich verstehe das so: Das Wavecom-Modul hat eine serielle Schnittstelle.
Diese ist mit einem USB-Seriell-Umsetzer verbunden. Um jetzt mit dem
Modem kommunizieren zu können, muss der USB-Seriell Umsetzer auf der
seriellen Seite dieselben Parameter verwenden, wie das Wavecom-Modul.

Ich habe das mit 2k4, 4k8,9k6, 19.2k, 115.2 k probiert und bekomme
keinerlei Antwort. Vieleicht ist ja noch parity oder die Wortlànge
falsch. Aber im Wavecom Manual steht was von Auto-Sensing.

Hat jemand einen Tipp, wie ich das Scheißteil konfiguriert bekomme?

Gruß

Stefan DF9BI
 

Lesen sie die antworten

#1 Stefan
07/12/2011 - 10:07 | Warnen spam
Am 07.12.2011 09:14, schrieb Stefan:

Dazu ein aktueller Nachtrag:

Ich habe das mit 2k4, 4k8,9k6, 19.2k, 115.2 k probiert und bekomme
keinerlei Antwort. Vieleicht ist ja noch parity oder die Wortlànge
falsch. Aber im Wavecom Manual steht was von Auto-Sensing.




Ich hab das Ding antelefoniert und bekomme bei 9k6 die Meldung "ring"
auf mein Terminalprogramm. Einstellung ist 9k6,n,8,1.

Aber das Teil antwortet nicht auf AT-Kommandos, unabhàngig von der
Einstellung der Paritàt und Wortlànge.

Ich hab hier allerdings 3 Stück von den Dingern, werde mal ein zweites
auspacken und testen...

Gruß

Stefan DF9BI

Ähnliche fragen