Outlook 2007 bringt keine Rückmeldung nach dem Start unter Vista

13/09/2007 - 12:59 von Niclas | Report spam
Beim Starten von Outlook 2007 unter Windows Vista Enterprise innerhalb
unserer Domàne, liefert Outlook für mehrere Minuten keine Rückmeldung
und das komplette System wirkt ausgelastet.
Ich suchte zunàchst das Problem in Verbindung mit der ewig langsamen
Auflistung von Rechnern in der Domàne und korrigierte dies durch die
Aktivierung von "NetBIOS über TCP/IP" in den Netzwerkeigenschaften.
Die Rechner werden nun sofort angezeigt, doch Outlook hàngt nachwievor
bei jedem Start nach dem Systemstart.

Zum Einsatz kommen:

- Outlook 2007 als Teil von Office Professional 2007
- Windows Vista Enterprise
- Exchange Server 2003
- Domàne mit DNS und WINS

Ist das Problem bekannt und welche Lösung gibt es hierzu ? Es nervt
halt einfach nur...

Vielen Dank im Voraus und viele Grüße,

Niclas
 

Lesen sie die antworten

#1 Peter Marchert
13/09/2007 - 13:20 | Warnen spam
On 13 Sep., 12:59, Niclas wrote:
Beim Starten von Outlook 2007 unter Windows Vista Enterprise innerhalb
unserer Domàne, liefert Outlook für mehrere Minuten keine Rückmeldung
und das komplette System wirkt ausgelastet.
Ich suchte zunàchst das Problem in Verbindung mit der ewig langsamen
Auflistung von Rechnern in der Domàne und korrigierte dies durch die
Aktivierung von "NetBIOS über TCP/IP" in den Netzwerkeigenschaften.
Die Rechner werden nun sofort angezeigt, doch Outlook hàngt nachwievor
bei jedem Start nach dem Systemstart.

Zum Einsatz kommen:

- Outlook 2007 als Teil von Office Professional 2007
- Windows Vista Enterprise
- Exchange Server 2003
- Domàne mit DNS und WINS

Ist das Problem bekannt und welche Lösung gibt es hierzu ? Es nervt
halt einfach nur...



Hallo Niclas,

wenn es generell lange dauert um große Dateien über das Netz zu
öffnen, so liegt es vermutlich an einem Netzwerk(karten)-Problem.

Betrifft es nur Outlook, würde ich vorschlagen einmal den Virenscanner
zu deinstallieren (deaktivieren reicht meist nicht). Dazu am besten
nach einem Removal-Tool vom Hersteller suchen und damit restlos
entfernen.

Ein anderer Test wàre ein neues Benutzerprofil am Rechner zu
erstellen. Wenn es damit funktioniert, weitßt Du, wo Du suchen musst.

Gruß
Peter

Infos, Workshops & Soft-
ware für Ihr Outlook®:
www.outlook-stuff.com

Ähnliche fragen