Outlook 2007 holt Mails nicht automatisch von Exchange 2007

22/12/2007 - 22:05 von Ralf Christoff | Report spam
Hallo,
wir haben vor kurzem unsere Exchange Org von 2003 auf 2007 umgestellt.
In dem Zuge haben wir auch gleich überall Outlook 2007 installiert.
Meine Benutzer melden sich aber in letzter Zeit gehàuft das sie Ihre
Mails erst bekommen, wenn Sie auf "Senden und Empfangen" klicken.
Und auch nu bei einelnen, nicht bei allen gleichzeitig.
Es kommt wohl auch vor das es am nàchsten Tag wieder funktioniert.
Aber das hab ich jetzt bei bereits 5 Benutzern... und das macht mir langsam
sorgen ;)

Wir haben momentan nur einen Exchange 2007 Server mit SP1. (Einzelner
Server).

Ist das eine Outlookseitiges Problem oder eher beim Exchange zu suchen?
Danke im voraus,
gruss,
Ralf

PS: Fröhliche Weihnachten noch an alle.
 

Lesen sie die antworten

#1 Michael Rieger
22/12/2007 - 23:51 | Warnen spam
Hi,
Outlook Cache Mode aktiviert ?
Wird glaub bei Outlook 2007 standardmàßig eingeschaltet.
Da kann es schon mal 1-2 Minuten dauern bis die Mails da sind.

Michael

"Ralf Christoff" <ralf-cc*no-Spam*@gmx.net> schrieb im Newsbeitrag
news:
Hallo,
wir haben vor kurzem unsere Exchange Org von 2003 auf 2007 umgestellt.
In dem Zuge haben wir auch gleich überall Outlook 2007 installiert.
Meine Benutzer melden sich aber in letzter Zeit gehàuft das sie Ihre
Mails erst bekommen, wenn Sie auf "Senden und Empfangen" klicken.
Und auch nu bei einelnen, nicht bei allen gleichzeitig.
Es kommt wohl auch vor das es am nàchsten Tag wieder funktioniert.
Aber das hab ich jetzt bei bereits 5 Benutzern... und das macht mir
langsam sorgen ;)

Wir haben momentan nur einen Exchange 2007 Server mit SP1. (Einzelner
Server).

Ist das eine Outlookseitiges Problem oder eher beim Exchange zu suchen?
Danke im voraus,
gruss,
Ralf

PS: Fröhliche Weihnachten noch an alle.



Ähnliche fragen