Outlook Anywhere Synx-Problem / Server verliert die Einstellungen

10/06/2009 - 08:16 von Thomas Mauritz | Report spam
Moin Moin,

Unser SBS2008 verliert mehrmals tàglich die Einstellungen für die
Outlook-Replikation aus der Registry:

Unsere Umgebung:
- Hyper-V Server 2008 (W2K8-Server Std. als Host)
- ISA App 2006
- SBS2008/SP1 als Gast
- Outlook-Versionen auf den Clients 2003+2007

Die Konfiguration an sich funktioniert einwandfrei, also RWW, Firmenwebsite
über SharePoint etc klappt.

Nur die Einstellungen im SBS in der Registry :
HKLM\SOFTWARE\MICROSOT\Rpc\RpcProxy\ValidPorts

gehen immer wieder verloren.

Ich kann zwar dem exprtierten Key erneut in die Reg eintragen und den IIS
dann neu starten, aber das kann ja nicht der Sinn der Sache sein das ca. 1 x
pro Studne machen zu müssen.

Jah jemand ein àhnliches Problem und schon eine Lösung dafür gefunden? Ich
suche set Tagen ergennislos nach dem Grund warum dieser Eintrag imemr wieder
verloren geht und bekomme deswegen immer den Unmut meiner Kollegen zu spüren
das die Outlook-Replikation nicht klappt.

Ich hoffe Ihr habt eine Info für mich was ich noch machen kann damit dieser
Fehler beheben wird.

Gruß
Thomas Mauritz
 

Lesen sie die antworten

#1 Steinsdorfer Walter
10/06/2009 - 16:36 | Warnen spam
Hi,

Unser SBS2008 verliert mehrmals tàglich die Einstellungen für die
Outlook-Replikation aus der Registry:

Unsere Umgebung:
- Hyper-V Server 2008 (W2K8-Server Std. als Host)
- ISA App 2006
- SBS2008/SP1 als Gast
- Outlook-Versionen auf den Clients 2003+2007

Die Konfiguration an sich funktioniert einwandfrei, also RWW,
Firmenwebsite
über SharePoint etc klappt.

Nur die Einstellungen im SBS in der Registry :
HKLM\SOFTWARE\MICROSOT\Rpc\RpcProxy\ValidPorts

gehen immer wieder verloren.

Ich kann zwar dem exprtierten Key erneut in die Reg eintragen und den IIS
dann neu starten, aber das kann ja nicht der Sinn der Sache sein das ca. 1
x
pro Studne machen zu müssen.

Jah jemand ein àhnliches Problem und schon eine Lösung dafür gefunden? Ich
suche set Tagen ergennislos nach dem Grund warum dieser Eintrag imemr
wieder
verloren geht und bekomme deswegen immer den Unmut meiner Kollegen zu
spüren
das die Outlook-Replikation nicht klappt.

Ich hoffe Ihr habt eine Info für mich was ich noch machen kann damit
dieser
Fehler beheben wird.



warum musst du bei Outlook Anywhere etwas in der REgistry eintragen? Bei mir
geht das ohne. Evtl. würde es helfen kurz auf den Server drauf zu schauen,
das dürfte schneller gehen wie hin und her zu posten. Ich persönlich hab
aber erst in 2 Tagen wieder Zeit. Falls das reicht kannst du mir gerne ein
PM schicken.

Viele Grüsse aus München

Walter Steinsdorfer
MVP Exchange Server
www.exusg.de
http://msmvps.com/blogs/wstein

Ähnliche fragen