Forums Neueste Beiträge
 

Outlook lädt immer wieder die selben Mails vom Server

11/08/2009 - 17:31 von Thomas Schneider | Report spam
Ich hab mehrere Email Konten auf dem Mailserver
(Linux,Postfix,Cyrus-Imapd) wo ich E-Mails mit Outlook abrufe. Jetzt ist
es so das bei einem Mail Konto die Emails immer wieder abgerufen werden
sobald ich Outlook starte obwohl ich sie im Outlook gelöscht habe am PC.

Die Einstellung im Outlook ist auf "Mails am Server belassen".
Eigenartig ist das es bei einem Konto am selben Server funktioniert bei
dem 2ten Konto nicht, da kommen die Mails immer wieder, die eigentlich
am Server belassen werden sollten, da ich auch unterwegs die Mails benötige.
Nun habe ich dieses Konto komplett vom Server gelöscht und einen neuen
User angeleget - sogar mit anderem login Namen (User komplett gelöscht
auch im Cyrus)und dann die e-mail Adresse auf diesen neuen User
eingerichtet.
Das hatt auch nicht geholfen, wieder der selbe Effekt, bei allen anderen
Usern auf diesen Mail Server funktioniert das aber alles Einwandfrei.
Nun bin ich am verzweifeln, was kann das sein, oder hatt jemand eine
Idee, mir sind sie alle ausgegangen.

Danke mal schon im voraus :)

lg,
tom
 

Lesen sie die antworten

#1 Martin Stolz [Planet-Outlook]
11/08/2009 - 19:33 | Warnen spam
"Thomas Schneider" schrieb im Newsbeitrag
news:adec1$4a818ecf$51df9712$

Ich hab mehrere Email Konten auf dem Mailserver
(Linux,Postfix,Cyrus-Imapd) wo ich E-Mails mit Outlook abrufe. Jetzt ist
es so das bei einem Mail Konto die Emails immer wieder abgerufen werden
sobald ich Outlook starte obwohl ich sie im Outlook gelöscht habe am PC.

Die Einstellung im Outlook ist auf "Mails am Server belassen". Eigenartig
ist das es bei einem Konto am selben Server funktioniert bei dem 2ten
Konto nicht, da kommen die Mails immer wieder, die eigentlich am Server
belassen werden sollten, da ich auch unterwegs die Mails benötige.
Nun habe ich dieses Konto komplett vom Server gelöscht und einen neuen
User angeleget - sogar mit anderem login Namen (User komplett gelöscht
auch im Cyrus)und dann die e-mail Adresse auf diesen neuen User
eingerichtet.
Das hatt auch nicht geholfen, wieder der selbe Effekt, bei allen anderen
Usern auf diesen Mail Server funktioniert das aber alles Einwandfrei.




Hallo tom,

das beweist das dieses Problen einzig und alleine an Outlook liegt,
nicht am Mailserver. Du solltest unbedingt ein komplett neues Outlook
Profil einrichten! Sehr wahrscheinlich ist das ein Profilfehler. Leider
teilst
Du uns nicht Deine genaue Outlook Version mit, deshalb schaue Dir bitte
folgende beide Links zu Planet-Outlook an, wo das einrichten eines neuen
Outlook Profiles genau beschrieben wird:

Outlook 2003: http://www.planet-outlook.de/profile2003.htm
Outlook 2007: http://www.planet-outlook.de/profile2007.htm

Außerdem solltest Du unbedingt prüfen, das Deine unbekannte Office/
Outlook Version mit dem aktuellen Office Service Pack installiert ist!
Einen sehr guten Überblick zu den Office ServicePacks bekommst Du
bei Planet-Outlook auf folgender Seite:
http://www.planet-outlook.de/toolbox.htm

Martin Stolz
Planet Outlook - Alles über Outlook

MVP-Microsoft Outlook
http://www.planet-outlook.de

Ähnliche fragen