Outlook RPC über HTTPS

06/08/2008 - 11:24 von Jens | Report spam
Hallo,

habe hier noch ein kleines Problem oder Denkfehler.. Denke es hat was mit
dem Namen des Zertifikats zu tun..
Exchange 2003, ISA 2006 und mittlerweile funktioniert auch alles wie VPN,
OWA, OMA..
Wenn ich an einem Outlook Clientprofil, welches schonmal im internen LAN
war, RPC über HTTPS aktiviere funktioniert das von überall extern ohne
Probleme.
Beim einrichten eines neuen Profils ohne das der Rechner im LAN ist bekomme
ich keine Verbindung zum Exchange.
Als Exchange Server ist der lokale Name, also exchange.domain.local
eingetragen, als RPC Proxy der öffentliche, also owa.domain.de

Ich denke das Problem ist der Name des internen Servers bzw. das er nicht
mit dem Namen auf dem Zertifikat übereinstimmt?

DAnke und Gruss
Jens
 

Lesen sie die antworten

#1 Roger Wassner
06/08/2008 - 11:33 | Warnen spam
Hallo Jens,

hast Du das hier schonmal angesehen
http://www.msxfaq.de/clients/rpchttp.htm

Beim einrichten eines neuen Profils ohne das der Rechner im LAN ist
bekomme ich keine Verbindung zum Exchange.



Man kann aber OL per RPCoverHTTPs beim erstmaligen Einrichten anbinden, das
geht,
ich meine das das HIER sogar gezeigt wird
http://www.msxfaq.de/clients/rpchttp.htm

Ich denke das Problem ist der Name des internen Servers bzw. das er nicht
mit dem Namen auf dem Zertifikat übereinstimmt?



Das Zert das verwendet wird darf keine Fehlermeldung generieren,
weil das im Systemkontext làuft, man die als User nicht sieht und dann das
System oder der User diese Meldung nicht bestàtigen können, das "Der Name
nicht übereinstimmt" usw

Gruß
Roger

Ähnliche fragen