Outlook Web Access mit Firefox nur eingeschraenkt nutzbar?

11/09/2007 - 11:46 von Michael Landenberger | Report spam
Hallo,

mein Provider Hansenet geruhte, den Webmail-Zugriff per Outlook Web Access
zu realisieren (was ich persönlich fürchterlich finde). In Web Access gibt
es einen Button "Regeln", hinter dem sich Konfigurationsmöglichkeiten für
verschiedene E-Mail-Regeln, u. a. auch Mailweiterleitungen, verbergen. Dumm
nur, dass dieser Button nur dann erscheint, wenn man Outlook Web Access mit
dem IE aufruft. Im Firefox (2.0.0.6) fehlt er einfach. Lt. Hilfe kann man
Outlook Web Access "mit den Browsern Microsoft Internet Explorer oder
Netscape Navigator Web auf jedem UNIX-, Apple Macintosh- oder Microsoft
Windows-basierten Computer" verwenden.

Frage: ist das ein Problem von Outlook Web Access oder hat Hansenet Mist
gebaut? Kann irgend ein Alice-Kunde mit der Option "E-Mail&More" das mal
überprüfen?

Mein Firefox ist übrigens ein Mozilla/5.0 (Windows; U; Windows NT 5.1; de;
rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6. Als Addons sind Adblock und
NoScript installiert, beide sind aber für die Domain alice-dsl.de (unter der
sich auch Web Access befindet) deaktiviert.

Gruß

Michael
 

Lesen sie die antworten

#1 Michael Landenberger
11/09/2007 - 13:23 | Warnen spam
"Michael Landenberger" schrieb:

mein Provider Hansenet geruhte, den Webmail-Zugriff per Outlook Web Access
zu realisieren (was ich persönlich fürchterlich finde). In Web Access gibt
es einen Button "Regeln", hinter dem sich Konfigurationsmöglichkeiten für
verschiedene E-Mail-Regeln, u. a. auch Mailweiterleitungen, verbergen.
Dumm nur, dass dieser Button nur dann erscheint, wenn man Outlook Web
Access mit dem IE aufruft. Im Firefox (2.0.0.6) fehlt er einfach. Lt.
Hilfe kann man Outlook Web Access "mit den Browsern Microsoft Internet
Explorer oder Netscape Navigator Web auf jedem UNIX-, Apple Macintosh-
oder Microsoft Windows-basierten Computer" verwenden.

Frage: ist das ein Problem von Outlook Web Access oder hat Hansenet Mist
gebaut? Kann irgend ein Alice-Kunde mit der Option "E-Mail&More" das mal
überprüfen?



Es sieht wohl so aus, als ob die Navigationsleiste von Outlook Web Access
den Button "Regeln" überhaupt nicht enthàlt, wenn man die Seite mit einem
anderen Useragent als dem MS IE abruft. Jedenfalls taucht im Quelltext kein
solcher Button auf, was bedeutet, dass der Button wohl schon serverseitig
unterdrückt wird und sich demnach mit Firefox keine E-Mail-Regeln einrichten
lassen. Wirklich toll, Fràulein Alice :-( Übrigens hilft es auch nichts, den
User Agent string zu àndern und einen IE vorzutàuschen. Dann ist der Buttton
"Regeln" zwar vorhanden, aber die gesamte Web-Access-Oberflàche funktioniert
dann so gut wie gar nicht mehr.

Allerdings tauchen 2 andere Buttons im Quelltext auf, die aber nicht bzw.
nur kurz sichtbar sind: die Buttons "Öffentliche Ordner" und "Abmelden".
Beim Reload der Web Access Startseite werden diese kurz angezeigt,
verschwinden dann aber wieder. Bisher habe ich noch nicht herausgefunden,
warum. Vielleicht gibt es hier einen fàhigen HTML-Kenner, der mir den
Quelltext-Abschnitt zeigt, der die Buttons verschwinden làsst.

Gruß

Michael

Ähnliche fragen