Outlookformulare unter Outlook2007 laufen nicht mehr

09/10/2007 - 16:14 von Jürgen Dietze | Report spam
OL2007 unter Exchange 2003

Hallo zusammenm,
wir verwenden verschiedene OL-Formulare mit Makrocode. Die lassen sich auch
aufrufen, der Code in der Item_Send Function wird auch ausgeführt, aber das
eigentliche Senden verursacht einen Fehler:

"Ein Client-Vorgang ist fehlgeschlagen"

In Verdacht habe ich so etwas wie Makrosicherheit, Add-Ins oder
Vertrauensstellungscenter; finde jedoch nichts, was mir dort weiterhilft.

Habt Ihr eine Idee, was das sein kann?

Gruß
Jürgen Dietze
 

Lesen sie die antworten

#1 Markus Mohmeyer
09/10/2007 - 18:22 | Warnen spam
"Jürgen Dietze" schrieb im
Newsbeitrag news:
OL2007 unter Exchange 2003


...
wir verwenden verschiedene OL-Formulare mit Makrocode. Die lassen sich
auch
aufrufen, der Code in der Item_Send Function wird auch ausgeführt, aber
das
eigentliche Senden verursacht einen Fehler:

"Ein Client-Vorgang ist fehlgeschlagen"

In Verdacht habe ich so etwas wie Makrosicherheit, Add-Ins oder
Vertrauensstellungscenter; finde jedoch nichts, was mir dort weiterhilft.

Habt Ihr eine Idee, was das sein kann?



Hallo Jürgen,

hast Du die Formulare unter einer àlteren Outlook Version (<2007) erstellt
und veröffentlicht? Wenn ja, erzeuge mal mit Outlook 2007 ein neues
Formular, füge den Code ein und veröffentliche es. Funktionierts dann?
Ein paar weitere Tipps zum Thema "Fehlersuche Outlook Formular Probleme"
findest Du auch hier:
http://msg-blog.de/2006/06/05/fehle...-probleme/
Beste Grüße,
Markus Mohmeyer
Blog: http://msg-blog.de

Ähnliche fragen