OWA Ansicht defekt

05/05/2008 - 16:16 von Hans Otany | Report spam
Hallo,

ich habe an dem Exchange eines SBS 2003 OWA mittels Assistent installiert
und es ist auch alles erfolgreich
durchgelaufen.
Nachdem ich vom Client aus über den IE auf OWA zugreifen wollte, kam ich
wunderbar auf die Anmeldeseite von OWA und diese sah auch so aus wie sie
aussehen muß.
nach der Anmeldung am OWA sehe ich dann plötzlich eine seltsame Ansicht
(fast wie eine FTP-Ansicht im IE oder auch Directory Listing genannt) mit
den Postfàchern aller User und dort kann man sich dann in das Postfach des
angemeldeten Users bis auf Mail Ebene durchklicken und die Mails stehen dann
dort mit xyz.EML aufgelistet. Sieht also aus wie eine Textdatei ohne Grafik.

Auf dem System wurde einmal PHP installiert, könnte sein, dass es etwas
damit zu tun hat.
Ich habe mal ein paar Screenshots von der Ansicht gemacht und auch von den
Eigenschaften der Virtuellen Verzeichnisse.

http://mitglied.lycos.de/firestone3...roblem.pdf
http://mitglied.lycos.de/firestone3...vs_OMA.pdf


Kann mir jemand helfen das Problem zu beseitigen?

Vielen Dank.
mfg Hans
 

Lesen sie die antworten

#1 Frank Carius \(MVP\)
05/05/2008 - 21:49 | Warnen spam
"Hans Otany" schrieb im Newsbeitrag
news:%

Auf dem System wurde einmal PHP installiert, könnte sein, dass es etwas
damit zu tun hat.



Das könnte wohl sein, dass da jemad die ISAPI-Handler getauscht hat.
Wurde PHP nun wieder deinstalliert ?

im schlimmsten fall:
IIS deinstallieren (samt Metabase)
IIS wieder installierne
Exchange "reparaturinstallation"

Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Support siehe http://www.netatwork.de/msxfaq.htm
Bitte "Realnamen" verwenden oder müssen Sie sich verstecken ?
Dringendes Problem: eine Telefonnummer kann ich anrufen,wenn Zeit ist
:-) --

Ähnliche fragen