OWA - löschen nicht möglich

06/08/2008 - 14:35 von Ingo Wozny | Report spam
Hallo Community,
ich habe ein Problem mit OWA in Verbindung mit dem ISA Server 2004 und
Exchange Server 2003.
Beim Zugriff über das Internet über eine umgeleitete Subdomàne (Link auf ISA
mit fester IP) auf unser Outlook Web Access zugreifen möchte, kann ich keine
Elemente aus dem Kalender, Posteingang, etc. löschen. Ich bekomme dort die
Meldung "Einige Elemente konnten nicht gelöscht werden. Sie wurden entweder
verschoben, gelöscht, oder der Zugriff wurde verweigert." Der Zugriff von
außen findet über HTTPS (SSL-Zertifikat) statt.
Sofern ich intern aus dem Netzwerk auf OWA zugreife, kann ich auch Elemente
ohne Probleme löschen. Daher vermute ich das Problem bei dem ISA-Server. Hat
jemand eine Idee?

Viele Grüße,
Ingo Wozny
 

Lesen sie die antworten

#1 Ingo Wozny
03/09/2008 - 09:01 | Warnen spam
Hallo!
Vielleicht hilft nochmal Jemanden weiter...

Das Problem lag an einer falschen Linkübersetzung in der ISA Outlook Web
Access Regel selber. Danach konnte ich auch wieder löschen! :-)

Gruß
Ingo Wozny


"Ingo Wozny" wrote:

Hallo Community,
ich habe ein Problem mit OWA in Verbindung mit dem ISA Server 2004 und
Exchange Server 2003.
Beim Zugriff über das Internet über eine umgeleitete Subdomàne (Link auf ISA
mit fester IP) auf unser Outlook Web Access zugreifen möchte, kann ich keine
Elemente aus dem Kalender, Posteingang, etc. löschen. Ich bekomme dort die
Meldung "Einige Elemente konnten nicht gelöscht werden. Sie wurden entweder
verschoben, gelöscht, oder der Zugriff wurde verweigert." Der Zugriff von
außen findet über HTTPS (SSL-Zertifikat) statt.
Sofern ich intern aus dem Netzwerk auf OWA zugreife, kann ich auch Elemente
ohne Probleme löschen. Daher vermute ich das Problem bei dem ISA-Server. Hat
jemand eine Idee?

Viele Grüße,
Ingo Wozny

Ähnliche fragen