OWA + LDAPS -> Klappt nicht

06/05/2008 - 13:53 von Benjamin Wagrocki | Report spam
Hallo NG,

ich versuche meine OWA Veröffentlichung auf LDAPS umzukonfigurieren.
Sprich, der ISA 2006 Enterprise(kein Domànenmitglied) soll statt "Global
Katalog" "LDAP-Server über sichere Verbindung verbinden" verwenden um
die Benutzerangaben zu überprüfen. (Möchte die Passwörterànderung per
OWA ermöglichen)

Dabei bin ich nach dieser Anleitung vorgegangen:
http://www.msisafaq.de/Anleitungen/...ssword.htm

Jedoch habe ich keine Unternehmens CA sondern eine eigenstàndige CA.
Diese wird schon u.a. für die Kommunikation zwischen CSS und ISA Server
verwendet. Rootzertifikat ist sowohl auf dem ISA als auch auf dem DC
vorhanden.

Da es eine eigenstàndige CA ist, habe ich auf dem DC kein DC-Zertifikat
erstellt, sondern ein einfaches Webbrowser Zertifikat. Meine Frage ist
jetzt ob evtl. hier der Fehler liegt? Kann oder muss ich dem DC irgendwo
mitteilen, dass er diese Webbrowserzertifikat für LDAPS Verbindungen
verwenden soll?

Denn sobald ich den ISA umstelle von GC auf LDAPS, klappt die OWA
Anmeldung nicht mehr. Nach der Eingabe von Benutzername und Passwort
kommt nur folgende Meldung:

Die Anmeldung bei ISA Server war nicht möglich. Überprüfen Sie, ob der
Domànenname, der Benutzername und das Kennwort richtig sind, und
versuchen Sie es erneut.

Sobald ich wieder auf GC zurückstelle funktioniert die Anmeldung.

Mein Problem ist auch, dass ich nicht so recht weiß, wo ich in welchen
Logs o.à. nachschauen kann um die genaue Fehlerursache ausfindig zu machen.

Bin also für jede Hilfe sehr dankbar.

Gruß
-Benjamin-
 

Lesen sie die antworten

#1 Jens Baier
06/05/2008 - 15:21 | Warnen spam
Hi,

Da es eine eigenstàndige CA ist, habe ich auf dem DC kein DC-Zertifikat
erstellt, sondern ein einfaches Webbrowser Zertifikat. Meine Frage ist
jetzt ob evtl. hier der Fehler liegt? Kann oder muss ich dem DC irgendwo
mitteilen, dass er diese Webbrowserzertifikat für LDAPS Verbindungen
verwenden soll?



Webbrowser Zertifikat? Du meinst Webserver Zertifikat?
Kannst Du ein Serverauthentifizierungszertifikat ausstellen? Damit sollte es
funzen!

Gruss Jens
www.nt-faq.de
www.it-training-grote.de/blog
www.it-training-grote.de

Ähnliche fragen