OWA Redirect nach 2007 SP2 Installation deaktiviert

26/08/2009 - 13:09 von Jan Olbrecht | Report spam
Hi,

mir ist heute nach der Installation des Service Pack 2 für Exchange 2007
aufgefallen dass die Weiterleitung von http://exchange.domain.tld auf
https://exchange.domain.tld/owa nicht mehr funktioniert.

Auf dem Server 2008 ist die Redirection analog zu
http://technet.microsoft.com/en-us/...98359.aspx eingerichtet.

Bei Aufruf von http://exchange.domain.tld kommt die nachfolgende
Fehlermeldung:

403 - Forbidden: Access is denied.
You do not have permission to view this directory or page using the
credentials that you supplied.

Bei Aufruf von https://exchange.domain.tld wird korrekt auf
https://exchange.domain.tld/owa redirected.

Kann sonst noch jemand dieses Verhalten bestàtigen?

Gruß,

-Jan
 

Lesen sie die antworten

#1 Frank Carius
29/08/2009 - 11:28 | Warnen spam
Dann prüf doch mal, ob die "Wurzel" des IIS noch für Anonym erreichbar ist.


"Jan Olbrecht" schrieb im Newsbeitrag
news:
Hi,

mir ist heute nach der Installation des Service Pack 2 für Exchange 2007
aufgefallen dass die Weiterleitung von http://exchange.domain.tld auf
https://exchange.domain.tld/owa nicht mehr funktioniert.

Auf dem Server 2008 ist die Redirection analog zu
http://technet.microsoft.com/en-us/...98359.aspx eingerichtet.

Bei Aufruf von http://exchange.domain.tld kommt die nachfolgende
Fehlermeldung:

403 - Forbidden: Access is denied.
You do not have permission to view this directory or page using the
credentials that you supplied.

Bei Aufruf von https://exchange.domain.tld wird korrekt auf
https://exchange.domain.tld/owa redirected.

Kann sonst noch jemand dieses Verhalten bestàtigen?

Gruß,

-Jan



Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Wenn es die Zeit erlaubt, dann rufe ich auch an. Nummer/Mailadresse ?
:-) --

Ähnliche fragen