OWA - Zielprinzipal falsch?

21/02/2010 - 16:42 von Volker Strähle | Report spam
Tag Leute,

ich glaub ich bin zu doof. Es geht um Exchange 2007 (SBS2008)
Veröffentlichung via ISA 2006.

1. SMTP geht.
2. OWA geht nicht, an RPC will ich noch gar nicht denken
3. Standardwebsite (:80) geht nicht

Ich habe OWA über den Assistenten veröffentlicht, bekomme aber von Extern
Fehler 500 Zielprinzipalname falsch. Ein Regeltest der Richtlinie ergab das
gleiche auch auf dem ISA-Server. Passendes Zertifikat ist aber installiert,
ist grün und kann ausgewàhlt werden. Rufe ich OWA im Explorer auf dem ISA
Server auf, bekomme ich alles einwandfrei und ohne Zertifikatsfehler
angezeigt.

Was ebenfalls nicht geht ist die Webserververöffentlichung auf Port 80.
Obwohl eine Regel (via Assistent) erstellt wurde, wird die Verbindung von
der Standardregel verweigert.

Fàllt euch dazu was ein?


Volker
 

Lesen sie die antworten

#1 Jens Baier
21/02/2010 - 16:51 | Warnen spam
Hi,

ich glaub ich bin zu doof. Es geht um Exchange 2007 (SBS2008)
Veröffentlichung via ISA 2006.



niemals

Ich habe OWA über den Assistenten veröffentlicht, bekomme aber von Extern
Fehler 500 Zielprinzipalname falsch. Ein Regeltest der Richtlinie ergab
das gleiche auch auf dem ISA-Server. Passendes Zertifikat ist aber
installiert, ist grün und kann ausgewàhlt werden. Rufe ich OWA im Explorer
auf dem ISA Server auf, bekomme ich alles einwandfrei und ohne
Zertifikatsfehler angezeigt.



wie sieht denn der interne und externe Name aus?
Du brauchst ein Zertifikat am ISA Listener, welches auf den CN des
oeffentlichen Webseitenaufrufs von OWQ ausgestellt ist und in der OWA Regel
muss der Name, welcher fuer den internen OWA Server verwendet wird,
ebenfalls mit dem CN uebereinstimmen, sprich das Zertifikat am Exchange, dem
CN entsprechen
http://www.isaserver.org/tutorials/error505.html

Gruss Jens
www.it-training-grote.de
www.forefront-tmg.de
https://mvp.support.microsoft.com/p...Marc.Grote
http://blog.it-training-grote.de

Ähnliche fragen