P7P55H erkennt Laufwerke und Platten nicht; Systemzeit verstellt sich andauernd

03/08/2010 - 00:32 von Egon Müller | Report spam
Hallo,

mein neues Mainboard (P7P55H, dazu DDR3-RAM und i3-Przessor) verhàlt
sich ziemlich seltsam.

Es ist ein SATA-DVD-Laufwerk und eine SATA-HDD angeschlossen.
Trotzdem lese ich beim Hochfahren:
Suche nach drives - done - no drives detected.
Im Menue ist dann unter SATA1 die Festplatte, aber nicht das
DVD-Laufwerk aufgelistet. Aber bei der Bootprioritàt sind beide wieder
vorhanden und das OS spàter kann beide ansprechen.

Wenn ich eine IDE-Platte anschließe, erscheint diese nur im Menuepunkt
zur Bootprioritàt. Allerdings kann ich ein darauf installiertes XP nicht
starten, der MBR wird noch gelesen, aber dann bricht es ab.
Ich habe im Mainboardmenue über IDE nur die IDE-Konfiguration gefunden:
SATA-Configuration steht bei mir auf compatibel
SATA als IDE
(alle anderen Möglickeiten brachten auch nichts)

Nicht so schlimm, aber eigenartig finde ich, daß ich die Systemzeit sehr
oft nachstellen muß, Minuten (und Sekunden?) bleiben erhalten, aber die
vollen Stunden àndern sich.

Ich habe Suse 11.3 installiert, da habe ich noch keine Defizite
festgestellt, aber XP kriege ich partout nicht installiert.

Vielleicht sollte ich noch schreiben, was beim Booten zu lesen ist:
J Micron Techn. Corp. PCIE-to-IDE-Controller BIOS v 1.06.78


Kann mir jemand schreiben, ob das normal ist???
(wenn es sich machen làßt, ohne den Hinweis auf BIOS-Update, da ja
Windows nicht làuft).

Vielen Dank schon mal

Gruß
Egon
 

Lesen sie die antworten

#1 Ingo Böttcher
03/08/2010 - 20:53 | Warnen spam
Am Tue, 03 Aug 2010 00:32:07 +0200 schrieb Egon Müller:

mein neues Mainboard (P7P55H, dazu DDR3-RAM und i3-Przessor) verhàlt
sich ziemlich seltsam.
Es ist ein SATA-DVD-Laufwerk und eine SATA-HDD angeschlossen.
Trotzdem lese ich beim Hochfahren:
Suche nach drives - done - no drives detected.



Das ist vermutlich das BIOS des unten genannten JMicron Controllers.

Im Menue ist dann unter SATA1 die Festplatte, aber nicht das
DVD-Laufwerk aufgelistet. Aber bei der Bootprioritàt sind beide wieder
vorhanden und das OS spàter kann beide ansprechen.



Vermutlich sind an der Stelle, an der du schaust, eben nur Festplatten
aufgelistet und auch nur solche, die das BIOS des Boards selber erkennt.
Somit tauchen dort ganz logischerweise keine CD/DVD Laufwerke auf und auch
keine Geràte am JMicron Controller, der ein eigenes BIOS hat.

Wenn ich eine IDE-Platte anschließe, erscheint diese nur im Menuepunkt
zur Bootprioritàt. Allerdings kann ich ein darauf installiertes XP nicht
starten, der MBR wird noch gelesen, aber dann bricht es ab.



Welch Wunder. Dieses installierte XP kennt weder die Treiber für den
JMicron Controller, noch hat es vermutlich sonst passende Treiber fürs
System.

Ich habe im Mainboardmenue über IDE nur die IDE-Konfiguration gefunden:
SATA-Configuration steht bei mir auf compatibel



Warum? Stells auf AHCI.

Nicht so schlimm, aber eigenartig finde ich, daß ich die Systemzeit sehr
oft nachstellen muß, Minuten (und Sekunden?) bleiben erhalten, aber die
vollen Stunden àndern sich.
Ich habe Suse 11.3 installiert, da habe ich noch keine Defizite
festgestellt, aber XP kriege ich partout nicht installiert.



Wenn du ein Diskettenlaufwerk zur Verfügung hast, lade beim Start von der
XP CD die passenden Treiber für den JMicron Controller nach, so du denn auf
der IDE Platte installieren willst. Soll XP auf den Onboard Controller
zugreifen, brauchts im AHCI Modus ebenfalls passende Treiber, die sich dann
bei Intel finden.

Windows Vista oder 7 dürften auf der Hardware sinnvoller sein, die
passenden Treiber mitbringen und schon alleine dadurch erheblich einfacher
zu installieren sein.

Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!

Ähnliche fragen