Pages

06/05/2015 - 18:52 von Joe Kotroczo | Report spam
Hallo,

Habe soeben folgende Fehlermeldung bekommen:

"You need newer versions of OS X and Pages to open this document.

Install the latest version of OS X, then download the latest version of
Pages from the Mac App Store."

Vorhanden sind OS X 10.9.5 und Pages 5.2.2.

Apfel-I sagt zu dem Dokument nur "Kind: Pages Publication"

Ist das normal? Womit kann ich das sonst noch öffnen?

Danke,
Joe
 

Lesen sie die antworten

#1 Andreas Rutishauser
07/05/2015 - 07:26 | Warnen spam
Salut Joe

In article ,
Joe Kotroczo wrote:

Habe soeben folgende Fehlermeldung bekommen:

"You need newer versions of OS X and Pages to open this document.

Install the latest version of OS X, then download the latest version of
Pages from the Mac App Store."

Vorhanden sind OS X 10.9.5 und Pages 5.2.2.



und das Dokument wurde damit erstellt?
Oder hast du es zugestellt bekommen, und weisst nicht, mir was fuer
einer Cersion Pages es erstellt wurde?

Apfel-I sagt zu dem Dokument nur "Kind: Pages Publication"

Ist das normal?



Wenn es mit Pages 5.5.x erstellt wurde, ja; Apple scheint sich nicht
gross um Rueckwaerts kompatibilitaet zu kuemmern...

Womit kann ich das sonst noch öffnen?



s.o.

Gruss
Andreas

MacAndreas Rutishauser, <http://www.MacAndreas.ch>
EDV-Dienstleistungen, Hard- und Software, Internet und Netzwerk
Beratung, Unterstuetzung und Schulung
<mailto:, Fon: 044 / 721 36 47

Ähnliche fragen