Paket nicht installieren.

25/02/2011 - 08:26 von Michael Schütz | Report spam
Hallo Gruppe,

gerade hat mir die Aktualisierungsverwaltung auf meinem Debian
vorgeschlagen die Library 'libimobiledevice1' zu aktualisieren. Diese
ist für die Kommunikation mit iPod und IPhone notwendig. Da ich nicht
vor habe, irgendwann so ein i-Geràt an meinen rechner anzuschließen,
möchte ich diese Library auch nicht updaten.
Von welcher Anwendung wird diese Library benötigt? Wie kann ich
erreichen, dass die Paketverwaltung mir dieses Paket nicht andauernd
wieder zur Akualisierung vorschlàgt?

Danke,
Schultze

Religion ist Opium für das Volk. (Karl Marx)
Das ist irreführend. Opium ist eine bewußtseinserweiternde Droge.
 

Lesen sie die antworten

#1 Paul Muster
25/02/2011 - 08:51 | Warnen spam
Michael Schütz wrote:

gerade hat mir die Aktualisierungsverwaltung auf meinem Debian
vorgeschlagen die Library 'libimobiledevice1' zu aktualisieren. Diese
ist für die Kommunikation mit iPod und IPhone notwendig. Da ich nicht
vor habe, irgendwann so ein i-Geràt an meinen rechner anzuschließen,
möchte ich diese Library auch nicht updaten.
Von welcher Anwendung wird diese Library benötigt?



aptitude why libimobiledevice1

Wie kann ich
erreichen, dass die Paketverwaltung mir dieses Paket nicht andauernd
wieder zur Akualisierung vorschlàgt?



Was spricht denn dagegen, die Lib zu aktualisieren?


mfG Paul

Ähnliche fragen