Paketaktualisierungen werden NICHT installiert

30/09/2015 - 11:25 von Dieter Intas | Report spam
Die folgenden 14 Paketaktualisierungen werden NICHT installiert: Sagt
mir zipper up ... na schön - was will mir damit sagen?

Zudem - unter Yast finde ich jedoch alle angeblich nicht installierten
als Installiert. Demnach meint wohl Zipper die Vorversionen der
Pakete ... anders kann ich das nicht verstehen ... die Meldung wàre
aber deshalb Schwachsinn - also ohne Sinn und Bedeutung!
 

Lesen sie die antworten

#1 Peter Mc Donough
30/09/2015 - 11:49 | Warnen spam
Am 30.09.2015 um 11:25 schrieb Dieter Intas:
Die folgenden 14 Paketaktualisierungen werden NICHT installiert: Sagt
mir zipper up ... na schön - was will mir damit sagen?

Zudem - unter Yast finde ich jedoch alle angeblich nicht installierten
als Installiert. Demnach meint wohl Zipper die Vorversionen der
Pakete ... anders kann ich das nicht verstehen ... die Meldung wàre
aber deshalb Schwachsinn - also ohne Sinn und Bedeutung!




Troublevermeidung.
Paketen aus verschiedenen Repositorien eingebunden.
Mischung von Abhàngigkeiten aus verschieden Repos mag das System nicht.
Mit Yast müsstest du eigentlich einfach sehen können, welche Pakete aus
welchen Repos betroffen sind.

Gruß
Peter

Ähnliche fragen