[Pale Moon 25.8.1 x64] - Problem nach Klick auf Link im Thunderbird

07/12/2015 - 14:04 von Franziska Toobe | Report spam
Hi!

Mit meinem Pale Moon stympt was nicht...

Pale Moon ist gestartet/làuft, Thunderbird dito.

Wenn ich im Thunderbird (38.4.0) einen Link anklicke, kommt seit ein
paar Tagen entweder sofort - oder auch erst beim Anklicken eines
weiteren Links - diese unerfreuliche Meldung hier:

"Pale Moon is already running, but is not responding. To open a new
window, you must first close the existing Pale Moon process, or restart
your system."

Ich weiß nicht, ob das ein Bug in Pale Moon ist - oder ob es ein
Windows-Fehler ist (Windows 10.0.10586). Oder ob der Fehler bei mir liegt.

Frage:
Kann ich irgendwo "dran drehen", dass Pale Moon nach meinen Klicks im
Thunderbird gehorsamst die entsprechende Site auch öffnet?
Wenn ja, bitte ich um freundliche Hinweise.

Regards,
Franziska.
 

Lesen sie die antworten

#1 Burkhard MÃŒller
07/12/2015 - 16:22 | Warnen spam
Franziska Toobe wrote:
Hi!

Mit meinem Pale Moon stympt was nicht...

Pale Moon ist gestartet/làuft, Thunderbird dito.

Wenn ich im Thunderbird (38.4.0) einen Link anklicke, kommt seit ein
paar Tagen entweder sofort - oder auch erst beim Anklicken eines
weiteren Links - diese unerfreuliche Meldung hier:

"Pale Moon is already running, but is not responding. To open a new
window, you must first close the existing Pale Moon process, or restart
your system."

Ich weiß nicht, ob das ein Bug in Pale Moon ist - oder ob es ein
Windows-Fehler ist (Windows 10.0.10586). Oder ob der Fehler bei mir liegt.



Könnte ein Bug bei Mozilla allgemein sein, das hatte ich letztens auch:

Wenn du eines der beiden Programme mit "-no-remote" startest, nimm
den Parameter mal raus.

HTH, BM

Ähnliche fragen