Parallels 4 Update Bericht, XP und OS/2

11/01/2009 - 20:17 von Ingo Lembcke | Report spam
Hallo,
ich habe eine kleine Zwangspause von de.comp.sys.mac.* hinter mir, die
mir gut gepasst hat, die letzten Arbeitstage inkl. Bereitschaft am 31.12.
und diverse Samstage waren nervig.

Ich bin OS/2-Nutzer (u.a. wg. Mr2Ice, womit ich diese Gruppe lese).
Deshalb ist VMWare und was es sonst so gibt, keine Alternative für mich.

Der Update war nach Ansehen der neuen Möglichkeiten und des Einführungs-
preises schnell gekauft. Eur 31,99 mit Paypal.
Gekauft habe ich wie immer die englische Version als Download.

Kurz bevor ich das gekauft und installiert habe, kam für Parallels 3 auch
noch ein kostenloses Update. Das habe ich geladen und installiert.
Wàhrend XP wie gewohnt funktionierte, funktionierte danach bei OS/2 die
Uhrzeit nicht mehr, sie blieb auf dem Stand, zu dem die VM gestartet wurde.

Also gab es mindestens einen Grund, die neue Version zu installieren ...
Mit 4.0 hat sich das VM-Format geàndert, ein VM-Image wird beim ersten
Start mit 4.0 konvertiert, und die neuen Tools (Treiber) sollten dabei
automatisch installiert werden.

Parallels 4 kann nicht mit Version 3 auf der gleichen OS X-Installation
installiert sein. Bei der Konvertierung wird ein Backup der alten VM
vorgeschlagen, das sollte durchgeführt werden.

XP SP2: Stand nach der Konvertierung, sieht ok aus, aber kein Netz mehr?
Grund: die Netzwerkkarte wurde zusàtzlich nochmal installiert, mit DHCP, ich
habe aber feste Adressen. Also angepasst. Ok, funktioniert mit einer neuen
IP, da ich mir zu dem Zeitpunkt nicht sicher war, welche XP hat.
Als ich die korrekte IP nachgeschlagen habe, konnte ich diese nicht
konfigurieren. Die alte Netzwerkkarte war noch vorhanden, aber unsichtbar.
Da ich ungefàhr wusste, womit ich Google füttern musste, konnte ich das
im devmgmt.msc schnell beheben, alte Netzwerkkarte anzeigen lassen,
löschen und die neue auf die korrekte IP einstellen.
Einige andere Einstellungen in Parallels waren auch weg (schliessen beim
Beenden), und es gibt eine neue Schaltflàchenleiste über der VM, was
nicht zu meiner Bildschirmauflösung passt (Startleiste ist dann ausserhalb
der Bildschirms oder im Dock). Das kann aber alles schnell behoben werden.
Trotzdem frage ich mich, warum die funktionierenden Einstellungen einer
VM beim Konvertieren geàndert werden. Weitergemeldet als Fehler habe
ich das aber nicht. Kann also sein, das Parallels sich dessen gar nicht
bewusst ist, das da ein kleineres Problem besteht.

OS/2 Warp 4.52 (Softwarechoice): Stand nach der Konvertierung, die
verdàchtig schnell durchlief: Maustreiber wird nicht geladen, das kann
noch bestàtigt werden, dann Trap (Black Screen of Death = BSOD) in
GENPMI.DLL (Graphictreiber?). Das war auch nach diversen Versuchen
mit Booten auf den Textmode (vor Laden der WPS) nicht zu beheben.
Damit habe ich dann erst mal einige Zeit kein OS/2 nutzen können, bzw.
konnte nur noch auf eine alte Installation booten, Tiger mit Parallels 3,
Stand Mac OS X von vor ein paar Monaten, aber das war mir dann zu
umstàndlich, ich habe die Newsgroups nicht wirklich vermisst, habe aber die
etwas mehr als 1000 neuen Nachrichten in über 3 Wochen jetzt erst entsorgt
bzw. gelesen.

Dann kam bei Heise die Meldung, es gàbe einen Hotfix von Parallels.
Obwohl ich einen Problembericht abgesetzt habe, und eine ID-Nr.
erhalten habe, keine Reaktion von Parallels selber (eine EMail mit
dem Hinweis hàtte ich schon gut gefunden).

Nach der Installation des Hotfixes und viel manueller Konfig, die sich wegen
Zeitmangels über mehrere Tage hinzog, genaueres inkl. Tips zur Behebung von
anderen auf englisch (evtl. Anmeldung erforderlich)
<http://forum.parallels.com/showthre...?t1631> ,
funktioniert jetzt OS/2 wieder.
Dringender Tip: die SNAP-Grafiktreiber inkl. Freischaltcode zu laden, die
können deutlich mehr.
Warum die Installation des Maustreibers von der Tools-CD fehlschlàgt, ohne
Fehlermeldung, kann ich nicht nachvollziehen, ebensowenig, warum ich
mehrere Anlàufe gebraucht habe, die manuell zu installieren (ok, einmal
die Anleitung wg. des prmflt nicht gelesen).
Sporadisch wurde ausserdem beim Boot die Netzwerkkarte nicht gefunden.
Das trat auf, nachdem ich bei Floppy und CD-Rom und evtl. zuvielen anderen
Sachen in der Config.sys das REM entfernt hatte. Die Floppy-Treiber sind
jetzt wieder deaktiviert. Seitdem ist es nicht wieder aufgetreten. Wenn ich
das wieder bekomme, auch nur sporadisch, werde ich das als Problem melden.
In 3.0 hatte ich das nie, OS/2 wird mehrmals die Woche genutzt, fast jeden
Tag.

Was làuft aktuell (wieder) mit Parallels 4.0.3810 (volle Versionsnr.) und
IBM OS/2 Warp 4.52:
- Maus, inkl. Maus reibungslos nach dem Booten der WPS zwischen Mac OS X
und Warp bewegen; der Treiber prlmous.sys ist vom ECS-Verzeichnis der
Tools-CD.
- Graphik mit den SNAP-Treibern, hat nach dem Hotfix aber auch mit den
Treibern von Parallels funktioniert.
was làuft nicht:
- Prlclip.exe verursacht eine Schutzverletzung, die kann bestàtigt werden,
danach ist es nicht gestartet, aber OS/2 funktioniert weiter. So richtig gut
funktionierte es 'eh nicht (nicht so wie bei Windows). Kann auch
abgestellt werden, bis es wieder funktioniert, dazu bin ich zu faul.
- Uhrzeit làuft nicht mehr, es bleibt die Zeit stehen, zu dem die VM
gestartet wurde. Also das Problem, was ich am Ende auch mit 3.0 hatte.
Das war evtl. auch ein Fehler, das nicht schon mit dem letzten 3.0er Update
als Fehler an Parallels zu melden.

In dem Forum-Beitrag oben, haben sie inzwischen reagiert, und heute (!)
gesagt, das sie an dem Fall arbeiten. Das ist neben den Problem ID's
selber, die erste Reaktion, die ich direkt auf diesen Fall gesehen habe.

Mfg,
Ingo Lembcke
Und eine deutsche Fehlermeldung
("Pfeife zerbrochen" oder àhnliches) ist so richtig, richtig
kontraproduktiv :-( aus de.comp.sys.mac.misc von Christian Kirsch
 

Lesen sie die antworten

#1 me
11/01/2009 - 20:44 | Warnen spam
Habe Ende letzter Woche auch auf Parallels 4 geupdatet. Nach dem
(zwangsweise) Konvertieren des Festplattenimages krachen alle meine
Linux Images beim booten ab. Werde in nàchster Zeit wohl eine
Neuinstallation ins Auge fassen (müssen).

Gruss in die Runde,

Robert


Ingo Lembcke wrote:


Hallo,

Mfg,
Ingo Lembcke




welz@(remove_that_)fixe-post.de

Ähnliche fragen