Passwortwirrwarr

25/11/2013 - 13:30 von Richard Fonfara | Report spam
Hallo,

vor 2 Wochen habe ich das Passwort geàndert. Vor ein paar Tagen habe ich
dann ein Upgrade von der 12.2 auf die 13.1 vorgenommen. Seitdem habe ich
Unstimmigkeiten mit dem Passwort.

Wenn ich mit dem YaSt etwas machen möchte, wird statt des neuen das alte
Passwort verlangt. Will ich aber das Passwort àndern, dann ist plötzlich
das neue das momentan geltende. Und wenn ich mit CUPS was an der
Druckerkonfiguration àndern möchte, ist das eingegebene Passwort - egal
welches der beiden - falsch. Gebe ich dann das jeweilige andere ein,
wird es zunàchst akzeptiert. Allerdings kann ich dann nichts
unternehmen, weil dann die Meldung Verboten kommt.

Kann man diesen Wirrwarr ohne Neuinstallation entwirren?

Freundliche Grüße

Richard Fonfara
 

Lesen sie die antworten

#1 Richard Fonfara
25/11/2013 - 15:09 | Warnen spam
Am 25.11.2013 13:30, schrieb Richard Fonfara:
Hallo,

vor 2 Wochen habe ich das Passwort geàndert. Vor ein paar Tagen habe ich
dann ein Upgrade von der 12.2 auf die 13.1 vorgenommen. Seitdem habe ich
Unstimmigkeiten mit dem Passwort.

Wenn ich mit dem YaSt etwas machen möchte, wird statt des neuen das alte
Passwort verlangt. Will ich aber das Passwort àndern, dann ist plötzlich
das neue das momentan geltende. Und wenn ich mit CUPS was an der
Druckerkonfiguration àndern möchte, ist das eingegebene Passwort - egal
welches der beiden - falsch. Gebe ich dann das jeweilige andere ein,
wird es zunàchst akzeptiert. Allerdings kann ich dann nichts
unternehmen, weil dann die Meldung Verboten kommt.

Kann man diesen Wirrwarr ohne Neuinstallation entwirren?



Mittlerweile habe ich es geschafft, das Wirrwarr selber zu entwirren.

Als ich die 12.2 installierte, hatte ich die Voreinstellung gelassen,
dass das Passwort für root und Benutzer dasselbe ist. Als ich das
Passwort ànderte, ànderte ich nur das für den Benutzer. Ich nahm aber
an, die Änderung gelte auch für root.

Bei den CUPS-Einstellungen habe ich bezüglich des Passworts
Beobachtungsfehler gemacht. Vor allen Dingen hatte ich den
voreingestellten Benutzernamen nicht durch root ersetzt. Nachdem ich
root eingetragen und das "alte" Passwort eingegeben hatte (das ich bei
der Installation der 12.2 vergeben hatte), klappte die
Druckerinstallation einwandfrei.

Freundliche Grüße

Richard Fonfara

Ähnliche fragen