PATA Promise

27/06/2008 - 05:31 von Werner Holtfreter | Report spam
Hallo,

ich habe ein Asus A/V266-E Board mit einem Promise-IDE-Controller,
der zwei weitere PATA-Steckverbinder zur Verfügung stellt.

Schon früher ist mir aufgefallen, dass bei Belegung beider
Master-Kanàle des Promise und Datenübertragung ab 100 MB am Stück
ca. 1-minütige Pausen auftreten. Ich habe damals einfach einen
anderen Anschluss gewàhlt.

Nun habe ich ein Softraid und und hàtte gern beide Master-Anschlüsse
des Promise genutzt und das Problem ist wieder da:

Speziell direkt nach dem Booten bleibt der Rechner minutenweise
hàngen. Mausbewegung geht noch tadellos, aber Buttons lassen sich
nicht klicken, keine Festplattenaktivitàt. TOP sagt "98% wa"
(wait?). Nebenbei: Spezifiziert ist alles mit UDMA 5 (100), es
làuft aber nur mit UDMA 2 (33).

Ob das letzte beta-BIOS von ASUS was bringt (ich habe das letzte
offizielle)?

Wenn ich statt des 2. Promise einen Basisanschluss in Master/Slave
teile, der tatsàchlich mit UDMA 5 (100) làuft - kann man dann für
jedes Laufwerk mit 50 MB/s rechnen oder geht mehr verloren?
Gruß Werner
"Ich rate jedem, mich nicht als permanenten Verfassungsbrecher zu
verleumden." Bundesinnenminister Dr. jur. Wolfgang Schàuble
 

Lesen sie die antworten

#1 Walter Mautner
27/06/2008 - 09:54 | Warnen spam
Werner Holtfreter wrote:

Hallo,

ich habe ein Asus A/V266-E Board mit einem Promise-IDE-Controller,
der zwei weitere PATA-Steckverbinder zur Verfügung stellt.

Schon früher ist mir aufgefallen, dass bei Belegung beider
Master-Kanàle des Promise und Datenübertragung ab 100 MB am Stück
ca. 1-minütige Pausen auftreten. Ich habe damals einfach einen
anderen Anschluss gewàhlt.



Da müßte sich aber definitiv was im syslog finden. Welchen Kernel, welches
Promise-Modul?

Nun habe ich ein Softraid und und hàtte gern beide Master-Anschlüsse
des Promise genutzt und das Problem ist wieder da:

Speziell direkt nach dem Booten bleibt der Rechner minutenweise
hàngen. Mausbewegung geht noch tadellos, aber Buttons lassen sich
nicht klicken, keine Festplattenaktivitàt. TOP sagt "98% wa"
(wait?). Nebenbei: Spezifiziert ist alles mit UDMA 5 (100), es
làuft aber nur mit UDMA 2 (33).



Sagen die smartmontools etwas dazu bzw. lassen sich die angeschlossenen
Platten überhaupt damit abfragen?

Ob das letzte beta-BIOS von ASUS was bringt (ich habe das letzte
offizielle)?



Glaub ich net, hier geht es ja um den Promise. Ist der flashbar?

Wenn ich statt des 2. Promise einen Basisanschluss in Master/Slave
teile, der tatsàchlich mit UDMA 5 (100) làuft - kann man dann für
jedes Laufwerk mit 50 MB/s rechnen oder geht mehr verloren?



Das Problem ist, daß immer nur 1 Datentransfer zur selben Zeit über das
Kabel làuft. Raid0 wird so nix bringen, aber Raid1 wird zumindest beim
Lesen nicht nennenswert langsamer als auf getrennten Controllern/Kabeln.
Wenn das doch schon etwas àltere Mainboard 2 IDE-Kanàle hat, dann teil
lieber die Platten auf beide Kanàle/Kabel auf und nimm das/die CD/DVDs
dazu.
Es macht kein Problem, wenn das CD-LW nur UDMA2 kann.
vista policy violation: Microsoft optical mouse found penguin patterns
on mousepad. Partition scan in progress to remove offending
incompatible products. Reactivate MS software.
Linux 2.6.24. [LinuxCounter#295241,ICQ#4918962]

Ähnliche fragen