Pausen berechnen

17/06/2011 - 23:02 von A. Schmitt | Report spam
Hallo,

in A1 wird die Arbeitszein in hh:mm berechnet. Wenn diese über 8Std ist
sollen in B1 00:30 eingetragen werden, wenn sie über 9Std ist dann 00:45.

Habe folgende Formel genommen, es kommt aber immer 00:00 raus:
=WENN(a1>="08:00";"00:30";WENN(A1>="09:00";"00:45";0))

Wer kann helfen?

Danke

Stefan
 

Lesen sie die antworten

#1 Bianca Klotz
18/06/2011 - 07:43 | Warnen spam
On Fri, 17 Jun 2011 23:02:16 +0200, "A. Schmitt" wrote:

Hallo Stefan,

in A1 wird die Arbeitszein in hh:mm berechnet. Wenn diese über 8Std ist
sollen in B1 00:30 eingetragen werden, wenn sie über 9Std ist dann 00:45.



kein Problem :-)

Habe folgende Formel genommen, es kommt aber immer 00:00 raus:
=WENN(a1>="08:00";"00:30";WENN(A1>="09:00";"00:45";0))

Wer kann helfen?



versuch mal:
=WENN(A1>ZEIT(9;;);ZEIT(0;45;);WENN(A1>ZEIT(8;;);ZEIT(0;30;);0))

Geht vielleicht auch kürzer, aber so funktioniert es.

Gruß,
Bianca

Ähnliche fragen