PC Bootet und hängt sporadich

10/10/2009 - 10:18 von Wolfgang Müller | Report spam
Rechner: AMD Athlon 64 X2 4800+, 1GB RAM, Windows XPprof, SP3

Hallo NG,

mein PC Bootet und bleibt einfach "stehen". Dies àußert sich, indem
der Desktop zu sehen ist, die Maus làsst sich bewegen, aber er
reagiert auf keine Maus- oder Tastatureingabe. Aus diesem Zustand kann
ich den PC nur bringen, indem ich den RESET-Knopf drücke. Das ganze
passiert auch nicht immer, vielleicht jeden dritten Tag. Wenn der
Rechner richtig gebootet hat, làuft er problemlos.

Zur Fehlersuche habe ich mal das Bootlog eingeschaltet. Die LOG-
Eintràge der Bootvorgang sind nahezu gleich. Unterschiedlich sind nur
die letzten paar Zeilen, im Fehlerfall bleibt der PC offenbar nach dem
laden von srv.sys oder wàhrend der Bearbeitung von ipnat.sys stehen.

Korrekter Bootvorgang:
...
Treiber geladen \SystemRoot\system32\drivers\kmixer.sys
Treiber geladen \SystemRoot\system32\drivers\drmkaud.sys
Treiber geladen \SystemRoot\System32\Drivers\Fastfat.SYS
Treiber geladen \SystemRoot\system32\DRIVERS\mrxdav.sys
Treiber geladen \SystemRoot\System32\Drivers\ParVdm.SYS
Treiber geladen \SystemRoot\system32\DRIVERS\srv.sys
Der Treiber wurde nicht geladen \SystemRoot\system32\DRIVERS\ipnat.sys
Treiber geladen \SystemRoot\System32\Drivers\HTTP.sys
Treiber geladen \??\C:\WINDOWS\system32\FsUsbExDisk.SYS
Treiber geladen \SystemRoot\system32\drivers\kmixer.sys

Fehlerhafter Bootvorgang:
...
Treiber geladen \SystemRoot\system32\drivers\kmixer.sys
Treiber geladen \SystemRoot\system32\drivers\drmkaud.sys
Treiber geladen \SystemRoot\System32\Drivers\Fastfat.SYS
Treiber geladen \SystemRoot\system32\DRIVERS\mrxdav.sys
Treiber geladen \SystemRoot\System32\Drivers\ParVdm.SYS
Treiber geladen \SystemRoot\system32\DRIVERS\srv.sys

Die Windows-Firewall verwende ich nicht. Stattdessen làuft Zonealarm.
Virenscanner und Spybot habe natürlich auch schon mal drüber laufen
lassen.

Zum ersten mal aufgetreten ist der Fehler, nachdem ich den Rechner
wegen einer defekten Festplatte neu einrichten musste.

Woran könnte dies liegen? Wie gehe ich sinnvollerweise mit der
Fehlersuche weiter vor?

Gruß
Wolfgang
 

Lesen sie die antworten

#1 Fritz Müller
10/10/2009 - 10:34 | Warnen spam
Wolfgang Müller schrieb:

<Probleme>

Die Windows-Firewall verwende ich nicht. Stattdessen làuft Zonealarm.
Virenscanner und Spybot habe natürlich auch schon mal drüber laufen
lassen.



Alles klar - schmeiss den Placebo "Zonealarm" raus. Nimm die
Windows-Firewall.

Das Usenet ist voll mit den Geschichten um ZA und dass dieses Teil zu
unzàhligen Problemen führt. Man braucht es nicht!

Zum ersten mal aufgetreten ist der Fehler, nachdem ich den Rechner
wegen einer defekten Festplatte neu einrichten musste.

Woran könnte dies liegen? Wie gehe ich sinnvollerweise mit der
Fehlersuche weiter vor?



ZA - deinstallieren!


Wahlergebnis: Ich bin unschuldig!

Ähnliche fragen