PC/GraKa erkennt Monitor nur zweitweise

18/10/2010 - 13:42 von Erich Seidenschmiedt | Report spam
hallo NG, habe mir kürzlich den Monitor Dell2209WA gekauft, und ihn über
eine KVM-Box an einen PC mit Vista Home Premium und einen anderen PC mit XP
Prof (SR3) angeschlossen.
Bei Vista hat sich die Bildschirmauflösung sofort automatisch auf die
erforderlichen 1650x1050 eingestellt (im Geràtemanager wird der Monitor auch
als Dell 2209WA angezeigt), beim XP-Rechner "wackelt" das ganze insofern,
als fallweise beim Hochfahren die vorgenannte, richtige Auflösung
selbststàndig kommt (bzw. wenn nicht, sie sich einstellen làßt), dann beim
nàchsten Hochfahren wieder nicht; wenn ich dann über die
Anzeigeeigenschaften die Auflösung hàndisch einstellen möchte, scheint diese
nicht auf, sondern nur eine Auflösung darunter, und daneben die nàchste
Auflösung darüber (1600x1200). Dementsprechend verzerrt ist das Bild, egal,
für welche der (nicht korrekten) Auflösungen ich mich dann entscheide.
Habe nun versucht, den Bildschirmtreiber durch Anwàhlen der .inf-Datei mit
rechter Maustaste, und dann auf "Installieren" klicken, zu installieren. Es
kommt zwar keine Fehlermeldung, allerdings wird der Treiber offenbar
trotzdem nicht installiert, denn im Geràtemanger wird nach wie vor nur
"Monitor" angzeigt, mit dem Microsoft-Treiber aus 2001.
Ich erinnere mich, ein àhnliches Problem bereits vor ein paar Jahren mit
einem anderen PC und einem anderen Monitor gehabt zu haben, weiß aber nicht
mehr, wie ich das damals gelöst habe.
In diesem Fall verstehe ich auch überhaupt nicht, wieso sich trotzdem
fallweise die richtige Auflösung einstellt bzw. einstellen làßt, und dann
wieder nicht.
A propos: die Grafikkarte ist eine (schon etwas àltere) Matrox Millenium
P650.
Bitte um Tips, lg Erich
 

Lesen sie die antworten

#1 Ulrich F. Heidenreich
18/10/2010 - 16:05 | Warnen spam
Erich Seidenschmiedt in <news:bde94$4cbc32b3$506cce07$:

hallo NG, habe mir kürzlich den Monitor Dell2209WA gekauft, und ihn über
eine KVM-Box an einen PC mit Vista Home Premium und einen anderen PC mit XP
Prof (SR3) angeschlossen.



Drüben in de.comp.hardware.monitore hat jemand so ziemlich fast
genau das gleiche Problem. Vielleicht könnnt ihr euch zusammentun
und gemeinsam grübeln?

CU!
Ulrich
In 2 Monaten und 7 Tagen ist Weihnachten
0RLMR DEFW7 YT3VC Z6QW0 27SCJ MXYDT 463MU 1NSPF EZCKA
Stellt euch vor, es ist Montag und keiner geht hin!

Ähnliche fragen