PC-Hänger - wo liegt das Problem?

03/09/2008 - 21:06 von Jan Alexander | Report spam
Hallo zusammen,

mein PC zeigt seit einigen Monaten ein auffàlliges Verhalten. Nun nehme
ich mir mal die Zeit, das anzugehen. Da ich nicht genau weiß, ob es ein
Software- oder Hardwareproblem ist, poste ich es mal hier.

Zuerst einmal die IMO relevante Hardware: Gigabyte P35-DS3 (rev1.0) mit
ICH9 und JMicron JMB36X Raid-Chip, 4x1GB PC6400-RAM, 2x Samsung HD403LJ
an JMB36X als RAID0, Samsung SP1416C an ICH9, WinXP Home
(Systempartition auf RAID)

Folgendes Verhalten làsst sich unregelmàßig wiederkehrend beobachten:
Der Mauszeiger beginnt plötzlich zu ruckeln und Programme reagieren
nicht mehr. Nach einiger Zeit ist das System dann eingefroren. Wàhrend
des kompletten Spektakels leuchtet die IDE-LED und die Betriebslichter
an den optischen Laufwerken dauerhaft. Als dieses Problem die ersten
Male auftrat, erschien nach einiger Zeit ein BSOD. Den ersten Fehlercode
habe ich vergessen, auf jeden Fall war die jraid.sys (JMB36X-Treiber)
angegeben, die weiteren Male handelte es sich um den Fehlercode
0x000000F4. In den letzten Tagen taucht jedoch auch nach langem Warten
kein BSOD mehr auf, auch in der Ereignisanzeige ist nichts zu finden.
Zum Auftreten des Fehlers würde ich folgendes sagen: Zu 90% ist er in
den ersten 10 Minuten nach Systemstart zu beobachten, in 95% der Fàlle
ist er nach einem Neustart verschwunden.

Nun meine Frage: Woran liegt das?

Ich habe die Vermutung, dass mit dem RAID-Chip etwas nicht stimmt, da
der JMB36X nicht nur SATA-RAID sondern auch IDE-Controller ist und somit
auch die optischen Laufwerke daran angeschlossen sind.

RAM ist sauber, 3,5 Stunden memtest waren fehlerfrei.

Mit einem Gruß auf Hilfe hoffend,
Jan
 

Lesen sie die antworten

#1 Guido Troost
04/09/2008 - 00:26 | Warnen spam
Hi,

"Jan Alexander" schrieb im Newsbeitrag
news:g9mn7c$v3b$00$
WinXP Home



Welches SP und hast du vorher alle Treiber und das BIOS aktualisiert.
Oft wird dabei auch das RaidBIOS usw. erneuert.

Gruß Guido

Ähnliche fragen