PC läuft nicht mehr an

18/05/2009 - 10:04 von Axel Pötzinger | Report spam
Hallo NG,

ich hoffe hier einigermaßen richtig zu sein, so dass mir ev. jemand
weiterhelfen kann.

Ich hab den PC meines Sohnes hier und beim Einschalten ruckt nur kurz der
CPU-Lüfter an und das wars (die grüne Leuchtdiode auf dem Board leuchtet
dauerhaft). Versuche ich nochmal einzuschalten, dann tut sich gar nichts
mehr. Erst wenn ich den Netzstecker ziehe und warte, bis die Diode ausgeht,
dann erziele ich bei Neueinstecken des Netzsteckers und erneutem Einschalten
wieder den Effekt, dass der Lüfter kurz anruckt.
Ich hatte zuerst auf Netzteil getippt (mein Sohn hatte angeblich den PC
zuletzt per langem Tastendruck auf den Ausschalter "hart" ausgeschaltet),
und das Netzteil getauscht. Aber auch danach derselbe Effekt.
Kann mir jemand sagen, ob dies jetzt ein Anzeichen dafür ist, dass auch das
Tauschnetzteil defekt ist, oder ob die Ursache möglicherweise ganz woanders
zu suchen ist?
Danke für jede Antwort.

Gruß
Axel
 

Lesen sie die antworten

#1 Rainer Wahl
18/05/2009 - 10:33 | Warnen spam
Axel Pötzinger schrieb am 18 Mai 2009:

[...]
Effekt, dass der Lüfter kurz anruckt. Ich hatte zuerst auf
Netzteil getippt (mein Sohn hatte angeblich den PC zuletzt per
langem Tastendruck auf den Ausschalter "hart" ausgeschaltet), und
das Netzteil getauscht. Aber auch danach derselbe Effekt. Kann mir
jemand sagen, ob dies jetzt ein Anzeichen dafür ist, dass auch das
Tauschnetzteil defekt ist, oder ob die Ursache möglicherweise ganz
woanders zu suchen ist?



Es hört sich zumindest nach dem Klassiker an. Defekte
Elkos/Kondensatoren entweder im Netzteil, oder auf dem Mainboard. Da du
das Netzteil schon getauscht hast, würde ich einmal das Mainboard auf
aufgeblàhte, geplatzte oder ausgelaufene Kondensatoren usw.
untersuchen. Wenn dem so ist, wàre das die Zeit für ein Hardwareupdate.
Die Buchse für den Stecker vom Netzteil auf dem Mainboard sieht noch
gut und nicht verkokelt aus?

Möglicherweise hilft ein CMOS Reset. Ein Blick ins Handbuch hilft hier
weiter, den richtigen Jumper zum reseten des CMOS und die richtige
Vorgehensweise zu finden. Evtl. ist die Knopfzelle leer.

Ansonsten einmal alles vom MB abklemmen außer CPU, ein RAM Riegel,
Netzteil und Grafikkarte. Nun sollte er zumindest anlaufen, oder Beep-
Codes über den Speaker auswerfen.


-=( Rainer )=-

Airbrush FAQ: http://www.r-wahl.de/airbrush/faq.php
Baubericht ME-109 RC-Flugmodell:
http://www.r-wahl.de/modellbau/me-109/me-109.php

Ähnliche fragen