PC startet nicht mit angeschlossener zweiten Festplatte

08/01/2008 - 18:48 von Thomas Kühnel | Report spam
Hallo NG,

ich hàtte mal wieder ein Problem der kuriosen Art anzubieten. Zuerst
die grobe Rechnerkonfiguration.

ASUS P5B Board mit Core2Duo
2048 MB DDRII Arbeitsspeicher
2 x 160 GB Samsung SATAII-Festplatte (kein RAID)
1 x SATA-DVD-RW
1 x IDE DVD-RW
irgendeine PCIe-Graka
WinXP SP2 incl. aktueller Patches

Das Teil dient zur Videobearbeitung und lief seit Neuinstallation vor
6 Monaten tadellos. Dann fand sein Besitzer eine Diskette, steckte sie
ins Laufwerk und schaltete den Rechner an. Seit dem làuft nun gar
nichts mehr.
Windows startet, der blaue Balken wandert maximal einmal nach rechts
und der Rechner startet erneut (ohne BlueScreen).
Meine ersten Reparaturversuche scheiterten klàglich. chkdsk fand und
reparierte zwar einen Fehler im Dateisystem, aber das ànderte an der
Sachlage auch nichts wieter. Die folgende Reparaturinstallation brach
an der Stelle ab, an der beim Neustart der blaue Balken wandert...
Ein BIOS-Update führte ebenfalls zu keinerlei Erfolgen. fixboot,
fixmbr und dergleichen half auch nicht.
Nach einigem Probieren stellte ich fest, dass Windows ganz normal
(natürlich nach nun abgeschlossener Reparaturinstallation) hochfàhrt,
wenn folgende Konfiguration gegeben ist:
SATA-Systemplatte und SATA-DVD-RW angeschlossen, SATA-Datenplatte
nicht.
Dabei spielt es auch keine Rolle, welche SATA-Kabel zum Einsatz kommen
und welche Ports verwendet werden.
Allerdings kommt nun die Meldung "Boot failure, Reboot and select
proper boot device or insert boot medium and press any key". Im BIOS
ist in Sachen Bootreihenfolge außer der Festplatte alles disabled,
nach einem Tastendruck fàhrt Windows normal hoch.
Mein Vorschlag, dann eben auf die zweite Festplatte zu verzichten,
wurde abgelehnt.
Da der Rechner gerade mal 6 bis 7 Monate alt ist, brachte ich ihn zum
Hàndler, der ihn damals verkaufte. Es herrschte allgemeine
Ratlosigkeit, Netzteiltausch brachte nichts, die zweite Festplatte
làuft in anderen Rechnern wunderbar. Der Einbau einer anderen zweiten
HD in den Problemrechner brachte Windows wiederum zum Absturz.
Nachdem nun auch noch das Board getauscht wurde und der Fehler immer
noch besteht, deutet irgendwie alles auf das Betriebssystem hin. Wo
könnte da der Fehler liegen oder komme ich um eine Neuinstallation
nicht herum?

Vielen Dank für jegliche Hinweise

Thomas
 

Lesen sie die antworten

#1 Heinz Chrudina
08/01/2008 - 19:07 | Warnen spam
"Thomas Kühnel" schrieb:
Das Teil dient zur Videobearbeitung und lief seit Neuinstallation vor
6 Monaten tadellos. Dann fand sein Besitzer eine Diskette, steckte sie
ins Laufwerk und schaltete den Rechner an. Seit dem làuft nun gar
nichts mehr.



Kann man erfahren, was denn auf dieser ominösen Diskette drauf war?

Heinz
Eigentlich bin ich ganz anders,
ich komme nur so selten dazu. (Ödön v. Horváth)

Ähnliche fragen