PDAs vergessen installierte Programme

09/12/2007 - 23:03 von Gerhard Wegel | Report spam
Hallo,

bei Windows PDAs ist mir ein merkwürdiges Verhalten aufgefallen. Beim
Toshiba e740 und bei zwei Yakumo delta 300 GPS 2L Modellen gehen immer
wieder die installierten Programme verloren und müssen neu installiert
bzw. per Backup eingespielt werden. Alle Standard Programme von
Windows sind noch vorhanden nur die Programme die ich zusàtzlich
instlliert habe sind weg.

Ich habe den Verdacht, es könnte mit der Spannungsversorgung
zusammenhàngen. Immer wenn der Akku ganz leer war, sind die Programme
weg. Wie kann das sein? Ich dachte die Geràte haben Flash-Speicher.
Der muss doch nicht gepuffert werden. Die Programme werden doch nicht
im RAM installiert?

Wenn ich die Programme auf einer Flash Karte installiere sind
anschliessend die Verknüpfungen weg und die Programme laufen dann noch
von der Karte. Aber das kanns doch wohl nicht richtig sein?!

Grüsse,
Gerhard
 

Lesen sie die antworten

#1 Andreas Koch
09/12/2007 - 23:31 | Warnen spam
Gerhard Wegel wrote:
Hallo,

bei Windows PDAs ist mir ein merkwürdiges Verhalten aufgefallen.

Ich habe den Verdacht, es könnte mit der Spannungsversorgung
zusammenhàngen. Immer wenn der Akku ganz leer war, sind die Programme
weg. Wie kann das sein? Ich dachte die Geràte haben Flash-Speicher.
Der muss doch nicht gepuffert werden. Die Programme werden doch nicht
im RAM installiert?



Doch, bei àlteren Windows PDAs leider schon.
Erst ab Windows Mobile 5.0 geht das auch ins Flash...

Ähnliche fragen