pdf-Druckproblem mit SM 2.0.x

15/01/2010 - 10:41 von Rudi12 | Report spam
Hallo,
ich habe ein kleines Druck-Problem mit dem aktuelle Seamonkey 2 und
stelle mal eine Anfrage in die Runde. Hier erst mal meine Konfig: W2K
- letzte Version mit allen updates, SM 2.0.2, expert pdf 6 -Software -
und noch viele andere SW... (auf HW: AthlonXP 2500, 1GB RAM, 1TB HD)
Mit dem aktuelle SM kann ich über den pdf-Drucker keine vollstàndigen
Seiten mehr generieren. Weder eine e-mail noch eine Web-Seite - es
werden nur die Grafiken und das Layout der Seite(n) ins pdf
übernommen. Keine Texte mehr im pdf-Druck! Mit anderen Anwendungen
klappt der pdf-Druck einwandfrei. Hat das Problem jemand anders auch
schon festgestellt? Gibt es eine Abhilfe?
Bis SM Vers. 1.1.18 ging das problemlos - daher denke ich, das es am
der neuen SM-Version liegt. Mit meinen anderen 3 Hardware-Druckern
geht der Ausdruck aber problemlos.
Ich habe auch schon eine Anfrage an Avanquest (expert-pdf 6) gestellt
ob das Problem dort schon aufgetaucht ist / es eine Abhilfe gibt.
Gruß, Rudi
 

Lesen sie die antworten

#1 Martin Freitag
15/01/2010 - 11:11 | Warnen spam
Rudi12 schrieb:
Hallo,
ich habe ein kleines Druck-Problem mit dem aktuelle Seamonkey 2 und
stelle mal eine Anfrage in die Runde. Hier erst mal meine Konfig: W2K
- letzte Version mit allen updates, SM 2.0.2, expert pdf 6 -Software -
und noch viele andere SW... (auf HW: AthlonXP 2500, 1GB RAM, 1TB HD)
Mit dem aktuelle SM kann ich über den pdf-Drucker keine vollstàndigen
Seiten mehr generieren. Weder eine e-mail noch eine Web-Seite - es
werden nur die Grafiken und das Layout der Seite(n) ins pdf
übernommen. Keine Texte mehr im pdf-Druck! Mit anderen Anwendungen
klappt der pdf-Druck einwandfrei. Hat das Problem jemand anders auch
schon festgestellt? Gibt es eine Abhilfe?
Bis SM Vers. 1.1.18 ging das problemlos - daher denke ich, das es am
der neuen SM-Version liegt. Mit meinen anderen 3 Hardware-Druckern
geht der Ausdruck aber problemlos.
Ich habe auch schon eine Anfrage an Avanquest (expert-pdf 6) gestellt
ob das Problem dort schon aufgetaucht ist / es eine Abhilfe gibt.
Gruß, Rudi




Hast du es schon auf einer anderen Maschine reproduzieren können?

Ich kann die Trialversion gar nicht erst installieren:

Fehlercode: -5009 : 0x80040702
Fehlerinformationen:
Kernel\ObjectWrapper.cpp (162)
Kernel\ObjectWrapper.cpp (557)
Kernel\Component.cpp (1275)
Kernel\CABFile.cpp (436)
SetupNew\setup.cpp (831)


PAPP:eXPert PDF 6
PVENDOR:Avanquest software (http://www.avanquest.com)
PGUID:FC279721-37A6-4777-AFD8-7A56681EBA14
$16.0.0.328
@Windows 2000 Service Pack 4 (2195)
IE Version: 6.0.2800.1106

*schulterzuck*

Martin
() ascii ribbon campaign - against html e-mail
/\ www.asciiribbon.org - http://www.asciiribbon.org/index-de.html

Ähnliche fragen