PDF-Import-Extension

09/04/2009 - 10:20 von Stefan Gruber | Report spam
Hallo NG,

hat jemand schon erfolgreich die PDF-Import-Extension unter
*opensuse 11.0* installiert?

Bei mir scheitert dies schon seit Ewigkeiten mit der
Fehlermeldung "loading component library failed:
file:///../pdfimport.uno.so"

Dies zieht sich schon durch eine Reihe von
OpenOffice.org-Versionen bis nunmehr 3.1.0, die ich mir immer
aus den opensuse-Repos hole.

Seltsamerweise ging es auf meinem Privatrechner (baugleich, aber
mit opensuse *11.1*) problemlos.

Wo liegt da bloß der Hase im Pfeffer??

Gruß
Stefan Gruber
 

Lesen sie die antworten

#1 Volker Kohaupt
09/04/2009 - 23:07 | Warnen spam
Stefan Gruber schrieb:
Hallo NG,

hat jemand schon erfolgreich die PDF-Import-Extension unter
*opensuse 11.0* installiert?



Ja

PDF-Import-Extension von hier:
http://www.sun.com/software/staroff...nsions.jsp

und
Openoffice 3.0.1 von hier:
http://de.openoffice.org/downloads/quick.html

funktionieren.



Viele grüße von Volker und dem Pinguin.

PC 1 : Linux openSUSE 11.0
PC 2 : Linux openSUSE 11.0
Server: Linux openSUSE 11.0 ohne X

Ähnliche fragen