Performance Probleme beim Festplattenzugriff

15/01/2010 - 17:46 von Martin | Report spam
Hi,

unser Server (Core2, 1,8 GHz, 4 GB RAM, derzeit 128 GB SSD für's System, 1
TB SATA für Daten, Windows 2003 Standard Server) lahmt bei
Festplattenzugriffen teilweise ohne Ende.

Folgendes habe ich bereits gemacht:
iSCSI deinstalliert (Zugriff auf ein NAS/SAN für die Datensicherung)
3ware RAID-Controller (RAID10 mit beiden Partitionen (System, AD/Daten)
ausgebaut und stattdessen testweise den onBoard Intel Matrix angeschlossen
verschiedene Programme deinstalliert bzw. deaktiviert (u.a. Windows Search,
Virenscanner, kleine Hilfsprogramme etc.)

Zwischendrin hab ich immer wieder Images (TrueImage B&R Server) erstellt.

Der Server stellt im Normalfall das AD sowie Datei- und Druckdienste für 6
Workstations (4 Benutzer) zur Verfügung. Zu klein kann er also nicht sein.

Ich weiß nicht, seit wann genau er so elendig langsam ist, aber auf Dauer
ist das störend.

Gemàß einem "Festplatten-Testprogramm" DiskSpeed32 bringt die SSD-Platte
Übertragungsraten zwischen 150 KB und 180 MB - was auch glaubwürdig
erscheint, da der Server nur manchmal derart langsam ist.

Die Performance-Probleme betreffen alle Partitionen/Festplatten
gleichermaßen. Defragmentieren der Festplatten mit O&O Defrag brachten keine
spürbaren Verbesserungen.

Probleme mit dem 3ware Controller, den Festplatten sowie der Hardware
allgemein (ich hab nen Test mit toolstar Test gemacht, fehlerfrei) schließe
ich mittlerweile aus.

Ich bin mittlerweile überzeugt davon, dass es irgend nen Windows Problem
ist. Leider hab ich kein Image mehr, welches das Problem nicht enthàlt.
Windows Updates sind alle gemacht. Die Treiber sind auf dem neuesten Stand.

Wie kann ich herausbekommen, wodurch sonst noch Probleme verursacht werden
könnten?

Danke,
Martin
 

Lesen sie die antworten

#1 Andy Wendel
15/01/2010 - 21:39 | Warnen spam
Hallo Martin,

was für eine hardware ist das - Motherboard/Hersteller etc?

Gruß

Andy

Andy Wendel
Senior Trainer & Consultant
Traicen GmbH
http://www.traicen.com



Hi,

unser Server (Core2, 1,8 GHz, 4 GB RAM, derzeit 128 GB SSD für's
System, 1 TB SATA für Daten, Windows 2003 Standard Server) lahmt bei
Festplattenzugriffen teilweise ohne Ende.

Folgendes habe ich bereits gemacht:
iSCSI deinstalliert (Zugriff auf ein NAS/SAN für die Datensicherung)
3ware RAID-Controller (RAID10 mit beiden Partitionen (System,
AD/Daten)
ausgebaut und stattdessen testweise den onBoard Intel Matrix
angeschlossen
verschiedene Programme deinstalliert bzw. deaktiviert (u.a. Windows
Search,
Virenscanner, kleine Hilfsprogramme etc.)
Zwischendrin hab ich immer wieder Images (TrueImage B&R Server)
erstellt.

Der Server stellt im Normalfall das AD sowie Datei- und Druckdienste
für 6 Workstations (4 Benutzer) zur Verfügung. Zu klein kann er also
nicht sein.

Ich weiß nicht, seit wann genau er so elendig langsam ist, aber auf
Dauer ist das störend.

Gemàß einem "Festplatten-Testprogramm" DiskSpeed32 bringt die
SSD-Platte Übertragungsraten zwischen 150 KB und 180 MB - was auch
glaubwürdig erscheint, da der Server nur manchmal derart langsam ist.

Die Performance-Probleme betreffen alle Partitionen/Festplatten
gleichermaßen. Defragmentieren der Festplatten mit O&O Defrag brachten
keine spürbaren Verbesserungen.

Probleme mit dem 3ware Controller, den Festplatten sowie der Hardware
allgemein (ich hab nen Test mit toolstar Test gemacht, fehlerfrei)
schließe ich mittlerweile aus.

Ich bin mittlerweile überzeugt davon, dass es irgend nen Windows
Problem ist. Leider hab ich kein Image mehr, welches das Problem nicht
enthàlt. Windows Updates sind alle gemacht. Die Treiber sind auf dem
neuesten Stand.

Wie kann ich herausbekommen, wodurch sonst noch Probleme verursacht
werden könnten?

Danke,
Marti

Ähnliche fragen