Performance Probleme

17/03/2008 - 14:07 von Bernd Oliver | Report spam
Hallo NG!
Ich habe bei meinem E2K3SP2 auf W2K3SP1 von einer Minute auf die andere eine
CPU last von 80-100% auf der store.exe. In nur 2 Stunden hat er über 50GB
Logfiles in das MDBDATA Verzeichnis geschrieben und die Postfachdatenbank
ist um 3 GB größer geworden - das bei ca. 50 aktiven Usern mit màßigem
E-Mail Verkehr. Zwischendurch kommt dann auch gerne mal ein ID 12800 oder
Speicherfragmentierungs Fehler 9582 oder 1060. Gabs vorher in 4 Jahren
Laufzeit nie. Der Server hat 2GB RAM und AD drauf, /3GB Schalter gemàß MS
Empfehlung nicht gesetzt.
Es sieht irgendwie so aus, als würden dort Daten/Mails ohne Ende
geschaufelt, ich finde nur nicht heraus von wo/wem/was/wohin. Ich habe
schonmal mit dem Exchange Monitor geschaut -> sieht alles normal aus, keine
Ausreißer. Per SMTP kommt auch nichts rein, habe ich schonmal deaktiviert.
Backup und AV Scanner ebenfalls deaktiviert.

Jemand einen Ansatz für mich, um der Sache auf die Schliche zu kommen?

-Bernd
 

Lesen sie die antworten

#1 Frank Carius [MVP]
17/03/2008 - 21:03 | Warnen spam
Bernd Oliver wrote:

Es sieht irgendwie so aus, als würden dort Daten/Mails ohne Ende
geschaufelt, ich finde nur nicht heraus von wo/wem/was/wohin.



Lade EXMON runter und starten.
dann siehst du die CLients und deren last.
Stoppe den SMTP-Service. ist dann ruhe ?
MEssageTracking. sind die Logs auch angewachsen ? dasnn làuft ne Mail im
Kreis oder du findet darin das Problem

Manchmal hat Exchange acuh intern stress (siehe 1300 Serienterminproblem mit
Exchange 2007)
Aktuells ServicePack ist drauf ?

notfalls temporàr mal "Umlaufprotokollierung" anschalten.


Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Support siehe http://www.netatwork.de/msxfaq.htm
Bitte "Realnamen" verwenden oder müssen Sie sich verstecken ?
Dringendes Problem: eine Telefonnummer kann ich anrufen,wenn Zeit ist
:-) --

Ähnliche fragen