Performanceproblemen nachgehen

27/05/2009 - 13:09 von Hansjörg Siebert | Report spam
Hallo zusammen,

wir haben bei uns folgendes Problem: Es wurde unser Exchange 2003 auf eine
neue Hardware umgezogen. Seit dem Umzug kommt uns der Exchange sehr viel
langsamer vor, als zuvor, obwohl die Hardware sehr viel schneller ist (bzw.
sein sollte).
Jetzt habe ich die Firma, die uns das eingerichtet hat, schon mehrmals
kommen lassen. Aber jedes mal heißt es, da wàre alles OK. Das Problem ist
auch nicht immer, sondern nur manchmal. Und wie es der Vorführeffekt will,
kann man die Probleme nicht reproduzieren, wenn die Herren neben dran
stehen.

Die Probleme sind folgende: Das Outlook 2003 braucht teilweise ungewöhnlich
lange, um Mails zu synchronisieren (z.B. wenn ein Mitarbeiter im Urlaub war
und sich seine Mails im Cache-Modus dann abgleichen). Manchmal "hàngt" das
Outlook komplett, wenn man Mails öffnen will. Teilweise 20 Sekunden,
teilweise 1 Minute. Es kommt dann schon die Meldung, Outlook würde hàngen.
Ein Popup kommt hoch, Outlook könne den Exchange nicht erreichen. Das
verschwindet dann auch wieder. Kommt aber mehrmals am Tag.
Das Laufwerk, welches auf den Echange-Server gemappt ist, ist auch irgendwie
lahm. Verzeichnisse bauen sich nicht richtig schnell auf oder beim Dokumente
öffnen dauert es umgewöhnlich lange.
Das Arbeiten lokal am Server (mit RDP) stockt teilweise auch. Also z.B. bis
Menüs aufgehen, dauert es ungwöhnlich lange. Aber nicht immer. Nur manchmal.
:-(

Nun haben wir das Problem, dass das System schlechter làuft als zuvor (und
gerade deshalb hatten wir das eigentlich mirgieren lassen). Ich kann das
aber momentan nicht "beweisen". Gibt es denn für mich irgendwelche einfache
Möglichkeiten, Programme, Tools etc., um die Probleme nachzuweisen? Z.B.
irgendein Testprogramm, welches die Exchange Performance misst. Dann könnte
ich vergleichen, was denn "normal" ist. Am besten etwas auf Anwenderebene,
da ich am Server selbst umgern herumpfuschen würde.
Die CPU-Last wurde schon überprüft, die ist OK. Beim Arbeitsspeicher sind
immer nur 2 GB belegt, obwohl im System 16 GB drinnen sind. Ich habe
irgendwo gelesen, das sei normal bei 32 Bit Exchange? Und mehr als 3 GB RAM
wàre sowieso nur Verschwendung bei Exchange 2003. Stimmt das? Das Kopieren
von großen Dateien auf das Netzlaufwerk ist normal schnell. Bei vielen
kleinen kommt es mir sehr langsam vor. Vielleicht etwas mit den Festplatten?

Ich muss dazu sagen, dass wir sehr große Postfàcher haben mit sehr vielen
Mails. Könnte das auch ein Outlook 2003 Problem sein, wegen zu vielen Mails?
Bzw. zu viele Mails pro Ordner (z.B. Posteingang)? Bei einigen Kollege habe
ich schon aufgeràumt. Da waren mehrere Tausend Mails im Posteingang. Danach
war es subjektiv schneller.

Danke,
Hansjörg
 

Lesen sie die antworten

#1 Malte Pabst
27/05/2009 - 14:37 | Warnen spam
Hansjörg Siebert schrieb:
Hallo zusammen,

wir haben bei uns folgendes Problem: Es wurde unser Exchange 2003 auf eine
neue Hardware umgezogen. Seit dem Umzug kommt uns der Exchange sehr viel
langsamer vor, als zuvor, obwohl die Hardware sehr viel schneller ist (bzw.
sein sollte).
Jetzt habe ich die Firma, die uns das eingerichtet hat, schon mehrmals
kommen lassen. Aber jedes mal heißt es, da wàre alles OK. Das Problem ist
auch nicht immer, sondern nur manchmal. Und wie es der Vorführeffekt will,
kann man die Probleme nicht reproduzieren, wenn die Herren neben dran
stehen.

Die Probleme sind folgende: Das Outlook 2003 braucht teilweise ungewöhnlich
lange, um Mails zu synchronisieren (z.B. wenn ein Mitarbeiter im Urlaub war
und sich seine Mails im Cache-Modus dann abgleichen). Manchmal "hàngt" das
Outlook komplett, wenn man Mails öffnen will. Teilweise 20 Sekunden,
teilweise 1 Minute. Es kommt dann schon die Meldung, Outlook würde hàngen.
Ein Popup kommt hoch, Outlook könne den Exchange nicht erreichen. Das
verschwindet dann auch wieder. Kommt aber mehrmals am Tag.
Das Laufwerk, welches auf den Echange-Server gemappt ist, ist auch irgendwie
lahm. Verzeichnisse bauen sich nicht richtig schnell auf oder beim Dokumente
öffnen dauert es umgewöhnlich lange.
Das Arbeiten lokal am Server (mit RDP) stockt teilweise auch. Also z.B. bis
Menüs aufgehen, dauert es ungwöhnlich lange. Aber nicht immer. Nur manchmal.
:-(

Nun haben wir das Problem, dass das System schlechter làuft als zuvor (und
gerade deshalb hatten wir das eigentlich mirgieren lassen). Ich kann das
aber momentan nicht "beweisen". Gibt es denn für mich irgendwelche einfache
Möglichkeiten, Programme, Tools etc., um die Probleme nachzuweisen? Z.B.
irgendein Testprogramm, welches die Exchange Performance misst. Dann könnte
ich vergleichen, was denn "normal" ist. Am besten etwas auf Anwenderebene,
da ich am Server selbst umgern herumpfuschen würde.
Die CPU-Last wurde schon überprüft, die ist OK. Beim Arbeitsspeicher sind
immer nur 2 GB belegt, obwohl im System 16 GB drinnen sind. Ich habe
irgendwo gelesen, das sei normal bei 32 Bit Exchange? Und mehr als 3 GB RAM
wàre sowieso nur Verschwendung bei Exchange 2003. Stimmt das? Das Kopieren
von großen Dateien auf das Netzlaufwerk ist normal schnell. Bei vielen
kleinen kommt es mir sehr langsam vor. Vielleicht etwas mit den Festplatten?

Ich muss dazu sagen, dass wir sehr große Postfàcher haben mit sehr vielen
Mails. Könnte das auch ein Outlook 2003 Problem sein, wegen zu vielen Mails?
Bzw. zu viele Mails pro Ordner (z.B. Posteingang)? Bei einigen Kollege habe
ich schon aufgeràumt. Da waren mehrere Tausend Mails im Posteingang. Danach
war es subjektiv schneller.

Danke,
Hansjörg




Hallo Hansjörg,

gehe mal dem chimney nach. http://support.microsoft.com/kb/945977

Gruß Malte Pabst
ITaCS GmbH

Ähnliche fragen