Performence

20/01/2010 - 13:36 von Andreas Waldburger | Report spam
Liebe Accessgemeinde

In Tests auf neuen Servern stelle ich ein komisches Venomen fest:
Umgebung:
Windows Server 2003
Access 2003
Das Backend liegt separat auf einem Datenbankserver
Das Frontend wird auf verschiedene Server verteilt je nach Auslastung

Das öffnen des Frontends mit Startformular klappt einwandfrei. Sobald ich
das ERSTE Formular öffnen will, welches auch nur kleine Datenabfragen via
Combobox hat, dauert das gut und gerne 20 Sekunden!!! Weiteres öffnen von
Formularen mit viel grösseren Datenbestànden làuft im Anschluss reibungslos.
Diese Regel gilt ab ZWEITEM User, der auf das Backend zugreift. Der erste
User wird für sein Frühaufstehen mit Schnellstart belohnt...

Access ist komplett installiert, gibt es da Treiber die trotzdem beim Start
des zweiten Users eingelesen werden, wie kann ich das prüfen?
Braucht der Verbindungsaufbau zum Backend im Multitasking für Regelungen
übers Netz seine Zeit?
Làsst sich das irgendwie Access intern prüfen wo die Zeit verpufft?

Vielen Dank für Deine Hilfe
Andreas
 

Lesen sie die antworten

#1 Jens Schilling
20/01/2010 - 16:08 | Warnen spam
Hallo, Andreas

Andreas Waldburger wrote:
[...]

Das öffnen des Frontends mit Startformular klappt einwandfrei. Sobald
ich das ERSTE Formular öffnen will, welches auch nur kleine
Datenabfragen via Combobox hat, dauert das gut und gerne 20
Sekunden!!! Weiteres öffnen von Formularen mit viel grösseren
Datenbestànden làuft im Anschluss reibungslos. Diese Regel gilt ab
ZWEITEM User, der auf das Backend zugreift. Der erste User wird für
sein Frühaufstehen mit Schnellstart belohnt...



Das haben wir vor einigen Monaten hier einmal àhnlich diskutiert:

http://groups.google.com/group/micr...e07eb25146


Gruss
Jens

FAQ: http://www.donkarl.com

Ähnliche fragen