PFC Fronius Magic Wave 3000 reparieren

17/03/2013 - 12:39 von Christian Auer | Report spam
Hallo!

Nachdem wir jetzt wirklich lange versucht haben, die PFC eines
Schweißgeràtes (Fronius Magic Wave 3000) nach einem kurzgeschlossenem
IGBT wieder in Gang zu bringen, gehen uns jetzt langsam die Ideen aus,
woran es noch liegen kann:

IGBT: neu, der alte hatte einen C-E und G-E KS
IGBT Treiber Transistoren, Gate Widerstànde, Gate Dioden in Ordnung
PFC-Controller: UCC3817DW, getauscht, gleiches Verhalten.
Spannungsmessungen: geprüft, Bauteile ok.
Das meiste Hühnerfutter rund um den UCC haben wir ebenfalls geprüft.

Die Leistungsdiode und der Strommesswiderstand scheinen noch in Ordnung
zu sein.

Das aktuelle Verhalten nach dem Einschalten ziehen die Relais an, die
PFC-LED nach dem Ausgang des UCCs beginnt nicht zu leuchten, viele
andere Spannungskontroll-LEDs (24V, +/-15V, ...) leuchten auch. Die
Relais fallen wieder ab und es wirkt wie ein Netzteil im Hiccup Mode.
An den Ladekondensatoren liegen nur mehr ein paar Hundert V... kurz
darauf kann man dann schon die Vorlade-PTCs riechen und ich schalte das
Geràt wieder ab...

Ein überlastetes Steuerspannungsnetzteil konnten wir ausschließen - wenn
man das Netzteil extern versorgt, so làuft das Schweißgeràt auch ohne
Spannung am Ladekondensator hoch, die Relais ziehen an und alles làuft.

Kennt jemand irgendwelche typischen Fehler die im Zusammenhang mit dem
UCC3817 auftreten?

Hat jemand einen Kontakt zu einem Fronius-Entwickler?

Über den Support bekommt man statt einen Schaltplanauszug nur den
Hinweis, sich an den Reparaturdienst zu wenden und die *irreparablen*
Module zu tauschen.
Da das Geràt einem Bekannten gehört und wir die Reparatur hobbymàßig
betreiben, wàre es Geldverschwendung, nur Module zu tauschen.

Oszi wàre vorhanden, muss aber erst einen Differenztastkopf oder
zumindest zwei 1:100er besorgen.

Danke & Lg,
Christian
 

Lesen sie die antworten

#1 Christian Auer
21/03/2013 - 21:36 | Warnen spam
Hallo lieber "M"!

Ich schreibe dir hier vorsichtshalber noch mal und bitte dich, einen
Blick in dein Usenet-Postfach bzw. dem Spam Ordner zu werfen.

Danke & Lg,
Christian

Ähnliche fragen