Pfeifende Spulen

19/01/2008 - 19:38 von Arno Welzel | Report spam
Das alte Problem... Spannungsregler auf der Grafikkarte mit Spulen...
und die pfeifen, je nach Situation mal kaum hörbar aber mitunter auch
sehr deutlich :-/

Konkret handelt es sich um eine Gainward Bliss 8800 GT 512MB GS. Das
Ding ist an sich echt angenehm leise - nur ist dort, im Gegensatz zu
anderen 8800GT ein Dreiphasen-Regler mit Spulen drauf, àhnlich wie bei
Mainboards.

Ich habe das Ding testweise auch mal in einem anderen PC ausprobiert, um
auszuschliessen, dass es evtl. doch das Netzteil (Seasonic S12-430) oder
das Mainboard sein könnte. Ein abschliessender Hörtest mit "Horchrohr"
hat es letzlich bestàtigt.

Eigentlich hatte ich erwartet, dass man das Problem schlecht gewickelter
Spulen mal langsam im Griff hàtte und wenigstens bei teuren Produkten
auf Qualitàt achtet - scheinbar nicht :(

Ich werde versuchen, das Ding umzutauschen und habe auch an den Support
von Gainward geschrieben - es ist erst zwei Tage alt. Aber dennoch würde
mich interessieren, ob Andere sowas auch schon erlebt haben.



http://arnowelzel.de
http://de-rec-fahrrad.de
 

Lesen sie die antworten

#1 Udo Kammer
20/01/2008 - 09:21 | Warnen spam
On Sat, 19 Jan 2008 19:38:54 +0100, Arno Welzel
wrote:

Ich werde versuchen, das Ding umzutauschen und habe auch an den Support
von Gainward geschrieben - es ist erst zwei Tage alt. Aber dennoch würde
mich interessieren, ob Andere sowas auch schon erlebt haben.



Diese Problem gab es bei Gigabyte auch mit der 8600 GTS.

http://62.109.81.232/cgi-bin/sbb/sbb.cgi?&a=show&forum=3&showF6&start=0#16

MfG

Udo Kammer

Ähnliche fragen