PH versendet leere Mails

06/02/2009 - 10:58 von Claus-Volker Klenke | Report spam
Hallo,

PMail 4.41 de - auf dem einzigen Vista-Rechner im Netz - verschickt
gelegentlich leere Mails, genauer: ge-leerte (vorher stand 'was
drin...).

Das Problem tritt unregelmàßig auf - vorzugsweise, aber nicht
ausschließlich, bei Mails mit Anhàngen (.doc, .docx, pdf). Es ist
nicht sicher reproduzierbar (Testmails klappen natürlich alle :-\

Die Nutzerin berichtet über gelegentliche Fehlermeldungen "Could not
open file" beim Versenden aus der Warteschlange. Ob die mit den
fraglichen Mails zusammenhàngen ist aber nicht sicher - da das Malheur
oft erst spàter bemerkt wird ("Du hast mir letzte Woche eine leere
Mail geschickt...").

Ich ràtsele noch, wo anzusetzen ist: Das "Could not open..." làsst
vermuten, dass Pegasus nicht auf die 'ready-to-send'-Datei zugreifen
kann (ich nehme an, die liegt im PM-eigenen temp-Ordner?). Aber warum?
Der SMTP-Timeout steht auf 360s (alte Angewohnheit aus Modem-Zeiten :)
Der Virenscanner? Obwohl Kaspersky(7), wie die meisten AVs, nur
Outlook, evtl. T-bird, beim Namen kennt, habe ich "Mail-Dateien
prüfen" aktiviert. Ob es tatsàchlich etwas macht, bleibt offen.

Hat jemand Erfahrungen mit solch einem Phànomen? Oder bessere Tipps?

Dank + Gruß
Claus-Volker
Claus-Volker Klenke
cv.klenke(at)arcor.de
 

Lesen sie die antworten

#1 Claus-Volker Klenke
06/02/2009 - 11:01 | Warnen spam
On Fri, 06 Feb 2009 10:58:08 +0100, Claus-Volker Klenke
wrote:

- Ups: es sollte im Subject natürlich "PM" heißen. cv.
Claus-Volker Klenke
cv.klenke(at)arcor.de

Ähnliche fragen