phenomenales Problem mit dem SMTP port

06/05/2008 - 08:48 von Thomas Risch | Report spam
Hallo Leute,

ich hab mal ein super Problem fuer euch.
Ich habe einen exchange server 2000 der auch eigentlich ganz gut laueft.

Gestern musste ich mich mit telnet mal auf einen anderen mail server
verbinden
(telnet 192.168.100.225 25) und bekam keine Verbindung.
Von meinen anderen Servern geht es, sehr komisch das er also kein SMTP
macht. Ich kann mich nichmal auf mich selber per SMTP verbinden.
Wenn es ein generelles Problem ware duerfte doch der exchange auch nicht
vernuenftig laufen, oder seh ich das falsch.

Folgende Dinge habe ich schon ausgeschlossen.
- Lokale Firewall -> hab ich nicht wirklich gefunden bei Windows 2000, und
Mcaffee hatte ich mal gestoppt.
- Routing Policies gibt es auch nicht
- falsche Switchport settings

Ich hab keine Idee mehr, am liebsten wuerd ich mal den SMTP dienst von
windows neu
installieren, aber ich weiss nicht ob mir der exchange dann um die Ohren
fliegt.

Es waere schoen wenn mit jemand einen Tip geben koennte.

Gruss
Thomas
 

Lesen sie die antworten

#1 Philipp Kordowich
06/05/2008 - 09:25 | Warnen spam
Hallo Thomas,

ich würde mal den lokalen Virenscanner in den Kreis der Verdàchtigen
aufnehmen. Unser McAfee zum Beispiel kann Port 25 hervorragend blockieren.
Die Firewall allein dürfte zu wenig sein.

Gruß, Philipp

BTW: bitte keine Crossposts - zumal die Englischen Groups sicherlich über
deutschsprachige Beitràge erfreut sind :-)
Siehe auch: http://www.usenetverwaltung.org/netiquette/#nr8

"Thomas Risch" schrieb im Newsbeitrag
news:
Hallo Leute,

ich hab mal ein super Problem fuer euch.
Ich habe einen exchange server 2000 der auch eigentlich ganz gut laueft.

Gestern musste ich mich mit telnet mal auf einen anderen mail server
verbinden
(telnet 192.168.100.225 25) und bekam keine Verbindung.
Von meinen anderen Servern geht es, sehr komisch das er also kein SMTP
macht. Ich kann mich nichmal auf mich selber per SMTP verbinden.
Wenn es ein generelles Problem ware duerfte doch der exchange auch nicht
vernuenftig laufen, oder seh ich das falsch.

Folgende Dinge habe ich schon ausgeschlossen.
- Lokale Firewall -> hab ich nicht wirklich gefunden bei Windows 2000, und
Mcaffee hatte ich mal gestoppt.
- Routing Policies gibt es auch nicht
- falsche Switchport settings

Ich hab keine Idee mehr, am liebsten wuerd ich mal den SMTP dienst von
windows neu
installieren, aber ich weiss nicht ob mir der exchange dann um die Ohren
fliegt.

Es waere schoen wenn mit jemand einen Tip geben koennte.

Gruss
Thomas

Ähnliche fragen