php 5 füer OSX 10.6

17/11/2009 - 11:29 von Peter Dunkel | Report spam
Hallo!

Ich bin gerade dabei, mir eine MAMP Umgebung aufzubauen, Basis soll
der Apache sein, der bei OSX 10.6 mitgeliefert wird.

Ich habe in der httpd.conf das Laden von php5 aktiviert, das klappt
auch.

Der phpAdmin bemàngelt aber, dass "Die Erweiterung mcrypt kann nicht
geladen werden. Bitte überprüfen Sie Ihre PHP-Konfiguration."

Ich habe mir deshalb das php 5.3.0.3 Entropy geholt (Filedatum
13.7.09), binde ich dieses ein, bricht der Apache beim Aufruf einer
php-Seite ab.

Wo finde ich ein aktuelles php, das mit OSX 10.6 làuft?

Gruss
Peter
 

Lesen sie die antworten

#1 mail
17/11/2009 - 11:41 | Warnen spam
Peter Dunkel wrote:

Wo finde ich ein aktuelles php, das mit OSX 10.6 làuft?



Selber kompilieren? Hier steht, wie du dein mcrypt zum laufen kriegst:
http://michaelgracie.com/2009/09/23...n-mac-os-x
-snow-leopard-10.6.1/

Tip am Rande: Das war der erste Treffer bei einer Google-Suche nach
mcrypt php mac os x

Gruß, Nils

Ähnliche fragen